wii update

Discussion in 'Wii - Hacking' started by hasboon, Jul 16, 2009.

  1. hasboon
    OP

    hasboon Advanced Member

    Newcomer
    52
    0
    Jan 4, 2009
    United States
    my wii is a 3.3U
    it has gamma loader v3
    and the rock band ios
    should i update to 4.0?

    also when ever i try to install new ios'es it always gives an error?
     
  2. linuxares

    linuxares GBAtemp Psycho!

    Member
    3,099
    1,247
    Aug 5, 2007
    try use wannis firmware upgrader 4.0
     
  3. $uPeRJjS&#0

    $uPeRJjS&#0 GBAtemp Fan

    Member
    304
    0
    Jun 19, 2009
    Cardboard Box