wii update and nand backup

Discussion in 'Wii - Console and Game Discussions' started by Bikecrazy, Jan 13, 2010.

Jan 13, 2010

wii update and nand backup by Bikecrazy at 6:57 PM (1,073 Views / 0 Likes) 4 replies

  1. Bikecrazy
    OP

    Newcomer Bikecrazy Newbie

    Joined:
    Feb 2, 2008
    Messages:
    2
    Country:
    United Kingdom
    Hi all, just arrived home from work and my 7 year old's friend has just managed to update my older sons wii. The wii has a wasabi chip and was softmodded, bootmii was installed as boot2 and I have a nand backup. However now when I put the SD card with Bootmii on the card, the system just ignores the sd card and goes staight to the first title screen. I still have the HBC installed and working, so is a snes emulator, but my usb loader just crashes. What is the best solution from here to get things back working. Would a nand restore bring the software back to 4.1e. Look forward to your replies and many thanks.
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    u lost bootmii as boot2 when the wii updated (thats why your wii seemingly "ignores" the SD card with bootmii on it), u can reinstall bootmii using conventional methods (ie. bannerbomb + hackmii installer).

    from there u can do a system restore, but now that your boot2 is upgraded to boot2v4, be careful not to downgrade too much otherwise u may brick (restoring to 4.1 should be fine)

    reason why things are crashing is because the update also stubbed your cIOSs (you need 249, 222 or 223 to run usb loaders and most other apps)... u can either resoftmod your wii following xzxero's stickied guide, or you can restore your nand.

    the snes emulator run 100% from RAM, so it doesn't need a cIOS, so that's why that is still working

    your lucky u still have the homebrew channel, the old channel (HAXX) would have been removed with the update, but because u have the new HBC (JODI) it was not affected

    hope this helps

    ~xflak
     
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    i hope u plan on letting me know how it went! I hate loose ends!
     
  4. Bikecrazy
    OP

    Newcomer Bikecrazy Newbie

    Joined:
    Feb 2, 2008
    Messages:
    2
    Country:
    United Kingdom
    Hi, thanks a mil for the reply. I just downloaded a 4.2 softmod pack bootmii installed no probs as boot2. Checked Bootmii was installed O.K. and then ran the nand recovery. Wii now back to pre update state 4.1e. Also do you recommend installing Priiloader as well as Bootmii as Boot2. Thanks again.
     
  5. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Use them both, but make sure your Bootmii/boot2 is working because the priiloader installation is somewhat buggy
     

Share This Page