Wii U Not Detecting External Hard Drive (500GB)

Discussion in 'Wii U - Console, Accessories and Hardware' started by Jiehfeng, Feb 12, 2014.

  1. Jiehfeng
    OP

    Jiehfeng Wu-Wei

    Member
    8
    Aug 15, 2012
    United States
    Finding that out myself.
    I have an external hard drive which is 500GB and it works with my PC but only to the back of the CPU.
    When I plug it into the Wii U, the Hard Drive won't vibrate as usual and just gives me a blue/yellow light blinking. Usual Light is Strong Blue. And I've tried all the ports. Any way to fix this? I saw a thread saying to use a y-cable, will that work?
     
  2. djbubba2002

    djbubba2002 GBAtemp Advanced Fan

    Member
    3
    Feb 10, 2007
    yes you will need a Y cable
     
    Jiehfeng likes this.
  3. RHOPKINS13

    RHOPKINS13 Geek

    Member
    4
    Jan 31, 2009
    United States
    Yes the Y cable should do the trick. The problem is that the hard drive isn't getting enough power from one USB port. This is the same reason why it will work with the USB ports on the back of your computer, but not the front.
     
    Jiehfeng likes this.
  4. Jiehfeng
    OP

    Jiehfeng Wu-Wei

    Member
    8
    Aug 15, 2012
    United States
    Finding that out myself.
    Thanks Guys! I'll see if I can get one now.
    EDIT: Yup, it works! ^_^
     
Loading...
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice