Wii U homebrew: Mocha to Haxchi, how do I do it?

Discussion in 'Wii U - Hacking & Backup Loaders' started by Mii09, Sep 11, 2018.

  1. Mii09
    OP

    Mii09 Member

    Newcomer
    1
    Sep 11, 2018
    United States
    Basically I went with Mocha for creating and now I'm ready to go to Haxchi. Thus I bought Brain Age however the game isn't downloading and I don't know what to do
     
  2. SuperDan

    SuperDan Im Aware ... Im Unaware

    Member
    6
    Aug 17, 2016
    United States
    Londoner , Living In Louisiana ...
    Not sure why? All the same you NEED that game... Try downloading it without mocha on.... Or try changing your DNS.. I kept mine on Google DNS 8.8.8.8
    4.4.4.4
    But yeah get the game anyway you can... Then you are in business
     
  3. salmon01

    salmon01 Advanced Member

    Newcomer
    3
    Sep 15, 2017
    United States
    Do you have DNS blocking enabled? If so, disable it (best option is to update to 5.5.3 unless you're on 5.5.1), or run NNUPatcher to be able to download from the eShop with DNS.
     
  4. ry755

    ry755 Fox

    Member
    5
    Nov 29, 2017
    United States
    California
    Also, it needs to be a legit copy of the game. If it's pirated it won't work, and will brick your console if you try to install CBHC.
     
  5. salmon01

    salmon01 Advanced Member

    Newcomer
    3
    Sep 15, 2017
    United States
     
    Last edited by salmon01, Sep 12, 2018
  6. ry755

    ry755 Fox

    Member
    5
    Nov 29, 2017
    United States
    California
    oops
     
  7. Mii09
    OP

    Mii09 Member

    Newcomer
    1
    Sep 11, 2018
    United States
    Thanks, it's installed now
     
  8. Mii09
    OP

    Mii09 Member

    Newcomer
    1
    Sep 11, 2018
    United States
    Wait, now I have an issue where whenever I load up Haxchi I get an error message saying: There is an error in the software's data. What do I do now?
     
  9. salmon01

    salmon01 Advanced Member

    Newcomer
    3
    Sep 15, 2017
    United States
    That's odd, I'd try deleting and reinstalling the game. Sounds like https://gbatemp.net/threads/haxchi-issues.454284/ is about the same issue as yours.
     
    SuperDan likes this.
  10. Mii09
    OP

    Mii09 Member

    Newcomer
    1
    Sep 11, 2018
    United States
    I repeated the same process this time removing the USB however I got the same message again
     
  11. SuperDan

    SuperDan Im Aware ... Im Unaware

    Member
    6
    Aug 17, 2016
    United States
    Londoner , Living In Louisiana ...
    Delete the game... Unplug everything.. & do it all again... Other people had this problem.. But fixed it.. I'm sure you will too in the end..
     
  12. Mii09
    OP

    Mii09 Member

    Newcomer
    1
    Sep 11, 2018
    United States
    I followed your advice but still no luck, I'll try again and see tomorrow
     
  13. Mii09
    OP

    Mii09 Member

    Newcomer
    1
    Sep 11, 2018
    United States
    It's just not working for me, I don't understand what this is the case
     
  14. Mii09
    OP

    Mii09 Member

    Newcomer
    1
    Sep 11, 2018
    United States
    Nvm, I got it to work
     
Loading...