1. FlyingLagartixa

    OP FlyingLagartixa Newbie
    Newcomer

    Joined:
    Nov 23, 2019
    Messages:
    5
    Country:
    Portugal
    I have been trying to mod the vWii for some time now, but every time I try to enter the Mii Channel, after injecting wuphax, my Wii U freezes. The normal messages appear " FAT Init etc.." but after that only a black screen, the scam warning screen doesn't appear.
    Can someone please help me? I would really like to play my Wii backups on my Wii U and just give my Wii a rest.
     
  2. danny19901

    danny19901 GBAtemp Fan
    Member

    Joined:
    Feb 12, 2016
    Messages:
    309
    Country:
    Try rerunning the mod where it backs up Mii channel as I did it twice 1st time I did it I never ended up running vWii mode to go into Mii channel and had turned off so did it a 2nd time and then modded my vWii as I needed Cios installed it's only reason I modded vWii as other than that wasn't needed could still run GC games etc... And Emulators no problems at all with fully stock vWii but couldn't use USB Loader GX without Cios but could use WiiFlow without Cios

    Sent from my GM1920 using Tapatalk
     
  3. FlyingLagartixa

    OP FlyingLagartixa Newbie
    Newcomer

    Joined:
    Nov 23, 2019
    Messages:
    5
    Country:
    Portugal
    I don't understand what you mean. I already reinstalled the mii channel using wuphax and tried everything again and nothing, the same thing happen and I can't get to install the homebrew channel on the vWii
     
  4. danny19901

    danny19901 GBAtemp Fan
    Member

    Joined:
    Feb 12, 2016
    Messages:
    309
    Country:
    What you need to mod vWii for may I ask?


    As tbh it's not really needed for anything tbh with you just use injects only thing you will sacrifice is USB though
    Sent from my GM1920 using Tapatalk
     
    Last edited by danny19901, Sep 19, 2020
  5. FlyingLagartixa

    OP FlyingLagartixa Newbie
    Newcomer

    Joined:
    Nov 23, 2019
    Messages:
    5
    Country:
    Portugal
    I have all my Wii and Gamecube games in a hard drive, and I would like to play my collection on the Wii U to have HDMI out.
     
  6. danny19901

    danny19901 GBAtemp Fan
    Member

    Joined:
    Feb 12, 2016
    Messages:
    309
    Country:
    Rerun wuphax but instead of backup Mii channel restore it go through the process then rerun Wuphax again but back it up so it patches it then try run Mii channel after its finished doing it
    Also are you CBHC? Haxchi or mocha?

    Sent from my GM1920 using Tapatalk
     
  7. FlyingLagartixa

    OP FlyingLagartixa Newbie
    Newcomer

    Joined:
    Nov 23, 2019
    Messages:
    5
    Country:
    Portugal
    I am on Haxchi, and I already did that, I think. I restored the Mii Channel restarted the Wii u went to the vwii and saw that the Mii channel was normal and then did the process again and still the same thing. I am using a Wii remote without motion plus and I dont have any USB plugged in.
     
  8. danny19901

    danny19901 GBAtemp Fan
    Member

    Joined:
    Feb 12, 2016
    Messages:
    309
    Country:
    It's very odd I done mine not to long ago and didn't really have any issues join this page might have some people who can help I'm a admin so won't have an issue joining it

    https://www.facebook.com/AdminWiiWiiUModders/

    Sent from my GM1920 using Tapatalk
     
    FlyingLagartixa likes this.
  9. FlyingLagartixa

    OP FlyingLagartixa Newbie
    Newcomer

    Joined:
    Nov 23, 2019
    Messages:
    5
    Country:
    Portugal
    Thanks but I don't use facebook. I will try to find help or just give up and use my wii xd Thanks for the help
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - injecting, entering, freezes