Wii U <3.x ,Homebrew and update to 5.5.1?

Discussion in 'Wii U - Homebrew' started by Arkyo, Jul 27, 2017.

  1. Arkyo
    OP

    Arkyo Newbie

    Newcomer
    2
    0
    Jul 27, 2017
    Guatemala
    I know that the 5.5.2 is similar to 3DS's 11.4 ... It kills everyone's happiness.. My o3DS is 11.4 too :(

    Anyways,WUP Installer allows us to update to 5.5.1 if the original firmware is 3.x-5.4

    But what if my Wii U firmware is so old that it even is before 3.x?What could I do?
     
  2. AboodXD

    AboodXD I hack NSMB games, and other shiz.

    Member
    2,648
    1,373
    Oct 11, 2014
    United Arab Emirates
    Not under a rock.
    All I can say is update and wait for the One Piece (joke intended) exploit................

    ......... Or get a game with 5.5.1 in the disc.
     
    Last edited by AboodXD, Jul 27, 2017
  3. The Real Jdbye

    The Real Jdbye Always Remember 30/07/08

    Member
    GBAtemp Patron
    The Real Jdbye is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    11,396
    4,730
    Mar 17, 2010
    Norway
    Alola
    Get a game with 5.5.1 on it.
     
  4. munnimann

    munnimann Member

    Newcomer
    15
    8
    Aug 22, 2016
    Germany
    He could also get a game with 3.x-5.4 on it, couldnt he? Might be cheaper, because they're older.
     
  5. jbuck1975

    jbuck1975 GBAtemp Advanced Fan

    Member
    787
    169
    Dec 28, 2015
    United States
    Rent a game
     
  6. pedro702

    pedro702 GBAtemp Guru

    Member
    6,022
    1,879
    Mar 3, 2014
    Portugal
    hmm no, what would be the point of having lower than 5.5.1? most apps only works on 5.5.1 like haxchi and manny others.

    get a game with 5.5.1 there are some and then buy a compatible ds title for haxchi and install haxchi and you can go to 5.5.2 normaly without any issues if you have haxchi.
     
  7. Arkyo
    OP

    Arkyo Newbie

    Newcomer
    2
    0
    Jul 27, 2017
    Guatemala
    Thanks for everyone's replies!