Wii suddenly unable to access anything to do with tickets or titles

Discussion in 'Wii - Hacking' started by goatnailer, Dec 23, 2008.

  1. goatnailer
    OP

    Newcomer goatnailer Member

    Joined:
    Nov 29, 2004
    Messages:
    20
    Country:
    United States
    I was helping a friend over the phone uninstall the cIOS packaged with wiigator0.3 beta backup launcher, and install the version that came with 0.3 gamma. I had him use waninkoko's cios uninstaller 1.1 (which may have been my mistake), it finished successfully but following that the new cIOS, and even the previous version refused to install, always giving an error at the ticket/content writing stage (step 15).

    Thinking the cIOS may not have been properly deleted I had him use the latest version of the WAD manager along with a wad of the cIOS to try and uninstall it that way. The system claimed it didn't exist. Still suspicious, I was going to have him try AnyTitleDeleter to see if any remnants of the cIOS were left behind, but AnyTitleDeleter refuses to even run. It loads fine from the homebrew channel but during initialization it fails at the "Showing wii I am god" step. Anyone got any ideas? I dunno what to do at this point. 3.3U firmware. Formerly had no errors when the old cIOS (for 0.3 beta) was installed a couple months ago.
     
  2. CasperH

    CasperH Newbie

    When was the last time he updated? Sounds like the new 3.3
     
  3. goatnailer
    OP

    Newcomer goatnailer Member

    Joined:
    Nov 29, 2004
    Messages:
    20
    Country:
    United States
    Well, I visited him the first week of November and put Wiigator 0.3 beta and the cIOS on his Wii personally, it was 3.3 back then. He says he hasn't updated since then. His brother does have access to the Wii but he doesn't think he's updated it when he wasn't around.
     

Share This Page