Wii suddenly stopped recognising SD card

Discussion in 'Wii - Hacking' started by markmcrobie, Dec 11, 2011.

Dec 11, 2011
  1. markmcrobie
    OP

    Member markmcrobie GBAtemp Regular

    Joined:
    May 24, 2008
    Messages:
    278
    Country:
    United Kingdom
    I was using my softmodded Wii today, as I always do, and everything was fine. I removed the SD card so I could update my CIOS as I was gonna install Zelda Skyward Sword. When i put the SD card back in and went to Homebrew Channel, there was nothing there, just bubbles going up, no icons for my apps. I removed the card and re-inserted, no luck.

    I went back to my Wii menu and tried USB Loader GX, it just got as far as it's splash screen then rebooted. I tried formatting the SD card and adding the files back on, no luck. I tried a different SD card, still no luck.

    Using the original SD again, I tried inserting it then holding it in, pressing harder, etc, and Homebrew Channel started showing a circle moving round, but no icons appear. I tried this a few times, and eventually my icons in Homebrew Channel showed up, but if I try to launch any of them, Homebrew channel just says "Launching WAD Manager" or "Launching USB Loader GX" for example, and "0%" and just stays like that forever.

    Any idea what's going on?

    Thanks
     
  2. JoostinOnline

    Member JoostinOnline Certified Crash Test Dummy

    Joined:
    Apr 2, 2011
    Messages:
    10,834
    Location:
    The Twilight Zone
    Country:
    United States
    Press 1 and see if the SD option is grayed out.
     
  3. SamAsh07

    Member SamAsh07 GBAtemp Addict

    Joined:
    Jan 27, 2009
    Messages:
    2,693
    Location:
    Bahrain
    Country:
    Bahrain
    Try the most obvious test, put the SD card in your computer/laptop or w/e and see if it works, might be corrupted, if it does work then try this - blow on your SD Card and re-insert it firmly, not with force.
     

Share This Page