Wii suddenly stopped reading backups

Discussion in 'Wii - Backup Loaders' started by serpex, Jan 17, 2010.

Jan 17, 2010
  1. serpex

    Newcomer serpex Newbie

    Jan 17, 2010
    I've searched around the forums, but i haven't found an answer about this problem.

    I have a 2.4 Firmware PAL Wii, with cIOS rev 15 and Neogamma 7, and everyithing worked fine until today. Every game worked correctly until I downloaded
    Cursed Mountain, which was running smoothly until it froze for 5 secs. After that I played Trauma Center just fine and turned the Wii off. But today when i tried to
    play Dead Space (was the first time trying to play it), the Neogamma Loader launched the game and then instead of the Safety screen, the screen stays black and the Wii makes loading noises like it's trying to read the disc, then it can't then tries again, until i remove the power cord.

    Even other backup games that worked normally, dont work now, even Gamecube ones, the only games working are original games, Cursed Mountain until the title screen, and Naruto Shippuden NTSC backup which is the most strange because it is from another region.

    I've tried updating cIOS to rev 16, then 17 and NeoGamma to 8 but its the same, and also tried to use another backup loader like Softchip but the problem persists.

    Please, any help or suggestion will be greatly appreciated.
  2. wiistarter

    Member wiistarter GBAtemp Fan

    Apr 11, 2009
    United Kingdom
    your drive might have failed...

Share This Page