Wii starting-up problem

Discussion in 'Wii - Hacking' started by Kozz, May 22, 2009.

May 22, 2009

Wii starting-up problem by Kozz at 7:24 PM (530 Views / 0 Likes) 2 replies

  1. Kozz
    OP

    Newcomer Kozz Newbie

    Joined:
    May 22, 2009
    Messages:
    2
    Country:
    United States
    My Wii is having a problem starting up and getting into the channel menu. The wii starts up fine, but when I get past the health warning, my screen will just stay black, and nothing will happen. I have no idea what is wrong, but I can even put in and take out discs.

    I've started using the v0.3 gator loader a few weeks ago. Everything has worked fine, until today. The last game I've played was Animal Crossing two days ago, which froze as it has in the past. I followed the instructions exactly from the few stickied topics, and downgraded my wii to version 3.2U. The only other possibility would be that the wii is getting old, since I've had it since it first released in the US.

    I would just like any help to fix this problem. I apologize if this is in an inappropriate forum.
     
  2. WiiBlaster

    Member WiiBlaster GBAtemp Maniac

    Joined:
    Nov 23, 2008
    Messages:
    1,189
    Country:
    United States
    One question have you installed any channels lately??
     
  3. zidane_genome

    Member zidane_genome My sword has a +2 bleeding... wanna test it out?

    Joined:
    May 21, 2006
    Messages:
    2,320
    Country:
    United States
    If you can't get past the H&S screen, how are you able to follow any of the guides that involve using the Homebrew Channel if you can't access the Homebrew Channel?
     

Share This Page