Wii Sports Resort won't load.

Discussion in 'Wii - Backup Loaders' started by otto888, Jun 27, 2009.

  1. otto888
    OP

    otto888 I break things for a living.

    Member
    312
    42
    Mar 12, 2008
    United States
    When I try to load the game via the disk channel(with cioscorp) I get a unknown disk error. And if I use WiiGator loader 0.3(yes,I'm old [​IMG] ) I get a blue error 002 message! Can anyone post what settings and loader that you use,and works?
    EDIT:NeoGamma gives a japanese 001 error.
     
  2. LolCakeLazors

    LolCakeLazors Member

    Newcomer
    13
    0
    Jun 27, 2009
    United States
    Is it the patched 0.3 version? You can find the link in the backup loader stickies thread.

    Also, you may need version 4.0 for your Wii to play newer games.

    Try NeoGamma loader.
     
  3. otto888
    OP

    otto888 I break things for a living.

    Member
    312
    42
    Mar 12, 2008
    United States
    I'm trying NeoGamma,now I get a 001 error in japanese....any help there?
     
  4. LolCakeLazors

    LolCakeLazors Member

    Newcomer
    13
    0
    Jun 27, 2009
    United States
    What version is your system?
     
  5. otto888
    OP

    otto888 I break things for a living.

    Member
    312
    42
    Mar 12, 2008
    United States
    I just updated to 4.0U before tring NeoGamma
     
  6. Servdogg

    Servdogg GBAtemp Regular

    Member
    201
    0
    Apr 13, 2009
    United States
    I pretty sure I've read that the sports resort discs are only working for people with cioscorp installed. I have cioscorp and my wii sports resort boots fine so I can watch that gay video and then commence usb loading.

    The loaders will not work or a first time play unless you use the alternate boot option in USB loaderGX. Doing this requires wiiscrubber, and seems fairly straightforward, but I have not tried it myself. A quick search will reveal some threads that show you how to do this.
     
  7. Juanmatron

    Juanmatron Slater Color

    Member
    1,667
    1
    Aug 5, 2008
    SEGA's World
    Install cIOS Rev13b and load the game using NeoGammaR4Rc2. Remember that you can not play without Wii Motion Plus.
     
  8. otto888
    OP

    otto888 I break things for a living.

    Member
    312
    42
    Mar 12, 2008
    United States
    Servdogg,are you using cioscorp 1 (I think I'm using that)?
    EDIT: a quick update. I'm able to launch the video and skip it, but when it says "Press A to return to Wii Sports Resort"(Just guessing) it sends my back to the Wii menu. Using NeoGamma R4
    EDIT: try to load normal main.dol,gives 001 error
     
  9. Juanmatron

    Juanmatron Slater Color

    Member
    1,667
    1
    Aug 5, 2008
    SEGA's World
    The problem probably is the video of Wii Motion Plus. You try to load the "player.dol"?And which cIOS revision you use?I recomend the cIOS Rev12 (I think you donĀ“t use USB Loader) because that cIOS revision have a system patching error 001/002 improved.
     
  10. otto888
    OP

    otto888 I break things for a living.

    Member
    312
    42
    Mar 12, 2008
    United States
    Don't rember exactly what I did(LONG DAY,tired) but I got it to work. mods,please close.
     
  11. triften

    triften Advanced Member

    Newcomer
    72
    0
    May 12, 2008
    United States
    We need someone savvy enough to rip the intro video right out of the ISO. Sounds like it's causing a lot of trouble. [​IMG]
     
  12. dalekdan10

    dalekdan10 Advanced Member

    Newcomer
    96
    0
    May 26, 2009
    United Kingdom
    if you bought the game its a fake, uh oh, u