Wii Sports Resort Original On Softmodded 3.4u

Discussion in 'Wii - Hacking' started by netsad, Feb 1, 2010.

Feb 1, 2010
  1. netsad
    OP

    Newcomer netsad Member

    Joined:
    Sep 13, 2009
    Messages:
    14
    Country:
    United States
    Ok, first post newbie here, and sorry for my english.
    I looked through the other threads and could not find a definitive answer to my question.
    I have a soft modded wii 3.4u have been able to play backups off my hard drive without issue. I purchased wii Sports Resort and when I put in the disc, it wants to do a system update.
    I think i know why, I followed an old guide to softmod my wii and that guide used IOS Downgrader so maybe the program downgraded an ios which the WSR disk use. My question- is it safe to update the WSR disc? 'cause when I pushed the update button, the wii says that hacked wiis can be damaged. If not- which ios the WSR disk use I'll need to intall and what version?
    And don't tell me to install preloader/startpatch to skip updates, I don't want to mess with these.
    Thanks in advance
     
  2. Dter ic

    Member Dter ic ~

    Joined:
    Feb 19, 2009
    Messages:
    1,757
    Country:
    United Kingdom
    what you need to do is if you are playing though a backup launcher
    get neogammer v7 and you should bee able to go past the update with no prob or
    iof im wrong,get startfall and enable update disable or something similar.
     
  3. netsad
    OP

    Newcomer netsad Member

    Joined:
    Sep 13, 2009
    Messages:
    14
    Country:
    United States
    You're right, but I want to find a way to run it through the disk channel and without using starfall/preloader
     
  4. netsad
    OP

    Newcomer netsad Member

    Joined:
    Sep 13, 2009
    Messages:
    14
    Country:
    United States
    I opened the iso of the game with wii scrubber and checked the ios that included in the update, here is the ios of the update that have been affected and downgraded because of the IOS Downgrader:

    IOS11-64-v256.wad
    IOS12-64-v11.wad
    IOS13-64-v15.wad
    IOS14-64-v262.wad
    IOS15-64-v265.wad
    IOS17-64-v517.wad
    IOS20-64-v256.wad
    IOS21-64-v522.wad
    IOS30-64-v2816.wad
    IOS31-64-v3088.wad
    IOS33-64-v2832.wad
    IOS34-64-v3087.wad
    IOS35-64-v3088.wad
    IOS36-64-v3090.wad

    my question is- do I need to install all of them? Is there an ios that is realy required for the WSR and not just part-of-the-3.4-update and by installing it the update warning will be disappeared?
     
  5. Dter ic

    Member Dter ic ~

    Joined:
    Feb 19, 2009
    Messages:
    1,757
    Country:
    United Kingdom
    oh disk chanel hey ok
    download cisos CORP installer by Da_letter_A

    install then get starfall as said enable disable update

    DONE :[​IMG]:

    EDIT: then you have no choice nad i can't help you [​IMG]
    because you can't use starfall
     
  6. tj_cool

    Supervisor tj_cool Stuff

    Joined:
    Jan 7, 2009
    Messages:
    9,942
    Location:
    This planet
    Country:
    Belgium
    That link's not allowed man [​IMG]
     
  7. Dter ic

    Member Dter ic ~

    Joined:
    Feb 19, 2009
    Messages:
    1,757
    Country:
    United Kingdom
  8. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Wii Sports Resort merely needs IOS55. You can install that via Gecko or Dop-IOS MOD.

    The update partition contains System Menu 3.4, it's quite safe to run that update on your Wii.
     
  9. netsad
    OP

    Newcomer netsad Member

    Joined:
    Sep 13, 2009
    Messages:
    14
    Country:
    United States
    I've installed that IOS55-64-v4633 from NUS (although it comes with the system menu 3.4 anyway, and has'nt been touch by the IOS Downgrader), it still wants to update.
    R U sure my softmod won't be affected by updating from the WSR disk? Remember, I used IOS Downgrader and installed a custom ios.
    Should I just download the ios's above from NUS and install them via Wad Manager 1.5?
     
  10. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Your softmod will not be affected by the update on Wii Sports Resort.

    I suggest that you install Preloader/Priiloader and enable the "skip disc update check" hack to avoid games from nagging for updates in the future.
     
  11. netsad
    OP

    Newcomer netsad Member

    Joined:
    Sep 13, 2009
    Messages:
    14
    Country:
    United States
    ok thx
     

Share This Page