Wii Sports Resort on 4.2U

Discussion in 'Wii - Backup Loaders' started by Vorge, Jan 8, 2010.

  1. Vorge
    OP

    Vorge Member

    Newcomer
    12
    0
    Dec 12, 2008
    Canada
    I'm on 4.2U and trying to use NeoGamme v6,v7 and v8 to play Wii Sports resort and none of them work. I got the alternate dol: RZTE in the right place and set 002 fix to on but still get a black screen. What am I doing wrong?

    P.S the dol is /NeoGamma on the root.
     
  2. psxiso

    psxiso Advanced Member

    Newcomer
    53
    0
    Mar 14, 2007
    Make sure your dol is extract from the iso you want to play because getting some random dol from online might not work.
    Also, try load the game with no dol, then neogamme will tell you're missing the dol, make sure you rename the dol as it show on neogamme.
     
  3. wyndcrosser

    wyndcrosser GBAtemp Advanced Fan

    Member
    720
    17
    May 28, 2009
    United States
    okay, verify through the neogamma config file that your putting them (dols) in the right folder, as many individuals just assume, sometimes for whatever reason the neogamma config is different than what the majority of others are, especially in TEST builds.

    Second, the .dol should be named as the whole game, not just four letters/numbers I believe, I had the hardest time with Red Steel and Resort do to that, everyone said it should be named XXXX.dol, but really you need the full name XXXXXX.dol should be shit characters.

    Hope that helps.

    Also, verify your isos are up to date. Verify that the ios resort uses is updated.

    Wynd