Wii Sports Resort on 3.2E

Discussion in 'Wii - Hacking' started by rbluesy77, Jul 25, 2009.

  1. rbluesy77
    OP

    rbluesy77 Newbie

    Newcomer
    6
    0
    Mar 14, 2009
    I was doing a bit of reading about how wii sports resort needs the 4.1 update to stop the three minute video of how to fit the motion plus running every time instead of just once. Yesterday I bought sports resort retail (PAL) and got a good deal with the second motion plus for £8.
    My Wii is on 3.2E and I read the manual how the disc will update, and how it will not run without the update and wipe all unauthorized mods blah blah..... So i thought id fire it up and see what happens, well starfall did it job and skipped the update, the 3 min video ran and the game works and all my homebrew and loaders are intact. So i turned it off and started it up again to see if the video runs every time, and it did NOT! I am happy with 3.2 mainly for starfall and because everything works and im glad i did not have to update to 4.1 just for one game to get rid of a 3 min video.
    Just wondering if anyone else has come across this and nintendo have sorted the bug out on the acutual disc?
     
  2. asdf

    asdf GBAtemp Advanced Fan

    Member
    827
    0
    May 20, 2009
    United States
    Torrance, CA
    The bug was that if you played a Virtual Console or WiiWare game off of the SD card and then played Wii Sports Resort, you would have to watch the video again. Obviously, since you can't play games off of the SD card in 3.2, you won't encounter the bug.
     
  3. rbluesy77
    OP

    rbluesy77 Newbie

    Newcomer
    6
    0
    Mar 14, 2009
    Thanks SNN all is clear now! [​IMG]
     
  4. RedDread

    RedDread Newbie

    Newcomer
    4
    0
    Aug 1, 2009
    Hi,

    I'm having a similar issue with 3.2e, but I'm not even getting the video - just a black screen every time I try to load Wii Sports Resort through the Disc Channel. I used the Twilight hack to install the Homebrew Channel, Backup Launcher and Starfall. Does anyone have an idea as to what this may be?

    EDIT - Oh, and I'm trying to play an original PAL version of the game on a PAL Wii [​IMG]

    Cheers,

    J...
     
  5. rookrook

    rookrook GBAtemp Regular

    Member
    130
    0
    Jun 3, 2009
    United States
    if you had preloader installed i would have suggested run wii in ios 30 as ihad sma eprob with wii running in ios60 but i had a lot of probs with it but all fixed now and mine was retail aswell
     
  6. rookrook

    rookrook GBAtemp Regular

    Member
    130
    0
    Jun 3, 2009
    United States
    bare in mind im noob at this so ask around before u mess anything
     
  7. rookrook

    rookrook GBAtemp Regular

    Member
    130
    0
    Jun 3, 2009
    United States
    pal version
     
  8. bnm81002

    bnm81002 GBAtemp Advanced Fan

    Member
    810
    0
    May 22, 2008
    United States
    New York
    I'm at 3.2U trying to play the NTSC version but get a black screen, I am trying a DVD version of WSR and not on a USB Loader, I want to give the DVD version to my brother in law since he doesn't have a USB Loader installed in his Wii, so how can I get it to play? I get a black screen as well
     
  9. godsakes

    godsakes GBAtemp Fan

    Member
    346
    0
    Oct 8, 2007
    i'm in the same position as the OP

    i've got pal 3.2e with wiikey

    currently a get black screen with a brick blocked WSR disc and a blue 002 screen on gamma loader on both brick blocked and regular backup of WSR.

    so i'm guessing i'll have to update at some point - however i've heard of bricking stories of 3.2 going to 3.4

    is it safe for me to do the update (from WSR)? or do i have to download one from nintendo or a custom hacked version?