Wii sports Resort NTSC- RZTE.dol not found???

Discussion in 'Wii - Backup Loaders' started by Bobbarooskie, Jul 28, 2009.

Jul 28, 2009
  1. Bobbarooskie
    OP

    Newcomer Bobbarooskie Advanced Member

    Joined:
    Dec 8, 2008
    Messages:
    83
    Country:
    United States
    Nevermind, problem solved [​IMG]
     
  2. lucaintermilan

    Newcomer lucaintermilan Newbie

    Joined:
    Aug 13, 2009
    Messages:
    1
    Country:
    Canada
    can you tell me how you fixed this cause i'm having the same problem
     
  3. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    In NeoGamma, change the alternate DOL option to load from a disc. Even if you're loading via SD/USB, select "disc". Try to load the game like normal, and it now it will ask you which DOL should be loaded. Select "player.dol," and enjoy the boring video about the MotionPlus.

    When the video finishes, it will bounce back to the System Menu (if you loaded via SD/USB). Load the game regularly (no alternate DOL), and it should work now.
     
  4. excer2000

    Newcomer excer2000 Newbie

    Joined:
    Mar 14, 2009
    Messages:
    3
    Country:
    United States
    Guys, i´m having the same issue, when i select player.dol and launched the game, it takes me to a screen where i can select the boring videos. When i click on BACK TO GAME i get a black screen "AN ERROR HAS OCCURED"

    IOS36 + NEOGAMA R6 + 3.4U

    any help would be appreciated
     
  5. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    If you already saw the video, turn off alternate DOL loading. You only have to load player.dol once.
     
  6. prostovanka

    Newcomer prostovanka Newbie

    Joined:
    Dec 10, 2009
    Messages:
    3
    Country:
    United States
    I played the video like you said by using NeoGamma, I use an external USB HD to play back up games.
    I watched the whole video then it goes back to Wii SYSTEM menu. I tried to launch Wii restor like I launch other games but this time I get Green Screen.

    Any ideas? do I need to play with more settings? can I use USB Loader GX to laod the game? or do I need to chane additional settings like 002 error ON or IDK.

    Im a n00b any help would be appriciated.

    Thanks in advance.
     
  7. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    Try installing cIOS rev14 if you don't have it.

    It should work in USB Loader GX, you do need the Error 002 fix on for this game.
     

Share This Page