wii softmod going half wrong

Discussion in 'Wii - Hacking' started by BerT6801, Dec 28, 2010.

Dec 28, 2010

wii softmod going half wrong by BerT6801 at 12:56 AM (1,363 Views / 0 Likes) 23 replies

  1. BerT6801
    OP

    Newcomer BerT6801 Member

    Joined:
    Dec 28, 2010
    Messages:
    22
    Country:
    United States
    Ok...got a friends softmodded wii here....3.3u. I have no clue what it was softmodded with, however there is backup launcher (old,,no 002 fix) and wii VC installed to dash. BUT!!!...there is no homebrew launcher or wad manager installed to dash...and everytime i try to load the SD card (boot.elf) I get this lovely screen....I have tried multiple cards with exact problem...this is the card that currently works on my WII just fine...so Im kinda stuck on what to do from here. I was wanting to update to 4.1 and install the new backup launcher

    so what now? Please help!!

    [​IMG]
     


  2. Shano56

    Member Shano56 noobie

    Joined:
    Apr 29, 2010
    Messages:
    877
    Country:
    United States
    is there a homebrew channel?
     
  3. BerT6801
    OP

    Newcomer BerT6801 Member

    Joined:
    Dec 28, 2010
    Messages:
    22
    Country:
    United States
    No..afraid not. that seems odd to me...but who knows
     
  4. Shano56

    Member Shano56 noobie

    Joined:
    Apr 29, 2010
    Messages:
    877
    Country:
    United States
    are you trying to use bannerbomb to install homebrew channel?
     
  5. BerT6801
    OP

    Newcomer BerT6801 Member

    Joined:
    Dec 28, 2010
    Messages:
    22
    Country:
    United States
  6. BerT6801
    OP

    Newcomer BerT6801 Member

    Joined:
    Dec 28, 2010
    Messages:
    22
    Country:
    United States
    Well the up42u.zip seems to be running now.... so Im gonna proceed from here... i hope updating a previous softmod doesnt destroy it... (crossing fingers)
     
  7. Shano56

    Member Shano56 noobie

    Joined:
    Apr 29, 2010
    Messages:
    877
    Country:
    United States
  8. Foxi4

    Reporter Foxi4 On the hunt...

    pip
    Joined:
    Sep 13, 2009
    Messages:
    22,734
    Location:
    Gaming Grotto
    Country:
    Poland
    I suggest using a bannerbomb+HackMii Installer combo and install HBC first, that will make things a whole lot easier and shouldn't cause problems.

    EDIT: Hehe, you beat me to it XP

    All I can add is - remember to use the Bannerbomb corresponding to your firmware. You'll need the earlier one.
     
  9. Shano56

    Member Shano56 noobie

    Joined:
    Apr 29, 2010
    Messages:
    877
    Country:
    United States
    I really hope you're not trying to update before installing HBC... :S
     
  10. BerT6801
    OP

    Newcomer BerT6801 Member

    Joined:
    Dec 28, 2010
    Messages:
    22
    Country:
    United States
    Im betting thats what it was....my version on my card was off from this OLD version....just updated to 4.2u and all the installed VC ware seems to be working....does that mean the mod is still on? Should i just proceed with bannerbomb package?
     
  11. Shano56

    Member Shano56 noobie

    Joined:
    Apr 29, 2010
    Messages:
    877
    Country:
    United States
    OI you did it [​IMG]

    use

    http://bannerbomb.qoid.us/abds/abd6a_v200.zip

    and use the SD card thingy on the wii menu (DO NOT use the data management)
     
  12. BerT6801
    OP

    Newcomer BerT6801 Member

    Joined:
    Dec 28, 2010
    Messages:
    22
    Country:
    United States
    I have done several of these...but i admit all the cios and ios is a bit confusing. I did the system checker...it said it saved a log file but I cant find it to post. I still gotta find that newer backup launcher. I now have HBC installed. as well as bootmii installed as IOS
     
  13. Shano56

    Member Shano56 noobie

    Joined:
    Apr 29, 2010
    Messages:
    877
    Country:
    United States
    did bootmii as boot2 give you an error?


    yer IOS/cIOSes are very confusing at first. I recommend trying pimp my wii

    http://www.mediafire.com/?27xb4wwwc26bko1

    basically load it up, click the first option (pass the tests/fix the problems) or whatever it says, and basically keep clicking A to most prompts, it'll do most of the necessary basic stuff for you, then when you have a better understanding of IOSes, you can do stuff manually if you prefer.
     
  14. burritoboy9984

    Member burritoboy9984 GBAtemp Advanced Fan

    Joined:
    Jan 24, 2009
    Messages:
    845
    Country:
    United States
    imo pimp my wii is one of the worst things people who don't fully understand the basics of wii/ios stuff can do... It patches all sorts of unneeded ios's... Just continue on to the Modify 4.2 section in the guide you were following which is stickied...

    -Erik
     
  15. Foxi4

    Reporter Foxi4 On the hunt...

    pip
    Joined:
    Sep 13, 2009
    Messages:
    22,734
    Location:
    Gaming Grotto
    Country:
    Poland
    There's a "Softmod ALL Wii's" tutorial, follow it from beginning till the end like a sacred book. Even if the Wii already was modded, something clearly went wrong. Following the tutorial step by step is a sure-fire method of fixing that.

    IF you get any errors while installing cIOS'es or IOS'es, it'll return an error code with a numerical value, so that you can send it to us and we can assist you... Until it's done.

    Following that guide already allowed me to mod 2 wii's, only one had problems (write-protected IOS'es for some reason, had to delete them manually but when I did so they installed just fine X3)

    Just a word of advice... Never, ever, under any circumstances delete anything without knowing if it's necessary or not. Some IOS'es are stub's, some are essential.

    DOP-Mii is very helpful in distinguishing those.
     
  16. Shano56

    Member Shano56 noobie

    Joined:
    Apr 29, 2010
    Messages:
    877
    Country:
    United States
    ^ Golden rule of IOSes. If you don't know what it is, don't delete them. Any IOS that's 200+ is usually fine to delete (in that it won't brick you) however you'll have to reinstall it if anything relied on that particular IOS)
     
  17. BerT6801
    OP

    Newcomer BerT6801 Member

    Joined:
    Dec 28, 2010
    Messages:
    22
    Country:
    United States
    Thanks everyone!....my wii seems to be up and running...however when trying to install Backup loader and wad manager channels...im gettin error whenever i try to install any wads. Using wad manager 1.4 loading through homebrew channel
     
  18. Shano56

    Member Shano56 noobie

    Joined:
    Apr 29, 2010
    Messages:
    877
    Country:
    United States
    what IOS do you use at startup? what WAD are you trying to install? What error?
     
  19. BerT6801
    OP

    Newcomer BerT6801 Member

    Joined:
    Dec 28, 2010
    Messages:
    22
    Country:
    United States
    IOS 249 and any wadi try i get "error - RET=1029)

    im trying to install WAD manager channel....has always worked before even on my other 4.2u wii....as well as new NEOGAMMA loader
     
  20. Shano56

    Member Shano56 noobie

    Joined:
    Apr 29, 2010
    Messages:
    877
    Country:
    United States
    assuming IOS249 isn't stubbed, try using a different WAD manager

    http://gbatemp.net/index.php?showtopic=208281 < works good
     

Share This Page