Wii Shop Channel, Help?

Discussion in 'Wii - Hacking' started by .Chris, Sep 28, 2010.

Sep 28, 2010

Wii Shop Channel, Help? by .Chris at 12:31 AM (2,288 Views / 0 Likes) 9 replies

  1. .Chris
    OP

    Member .Chris Pffft.

    Joined:
    Feb 20, 2009
    Messages:
    2,182
    Location:
    United States
    Country:
    United States
    Okay, so I didn't know what is the latest version of the Wii Shop Channel, so I updated it. In Dop-Mii, it said that I had v19, so i tried updating it. After it was done updating it, it said that I now have Wii Shop Channel v20. I tried loading it from the channel, but i said that Error code with something about a disc and code #002. Does anyone know how to fix this? Thanks in advance.
     
  2. PeregrinFig

    Member PeregrinFig A miserable little pile of secrets

    Joined:
    Jun 18, 2010
    Messages:
    667
    Location:
    Michigan
    Country:
    United States
    From what I understand, 4.3 tried to make it harder to just update the title and use the Shop Channel again (wtf, now pirates/hackers are unable to buy from them if they don't want to update), and you not only need Shop Channel v20, but an IOS that was updated in 4.3. I wish I could remember which one. I know it's not 58, but that's all I can help.
     
  3. .Chris
    OP

    Member .Chris Pffft.

    Joined:
    Feb 20, 2009
    Messages:
    2,182
    Location:
    United States
    Country:
    United States
    thanks, ill try finding that ios (unless someone posts it).
     
  4. PPSainity

    Member PPSainity Blinded by Science

    Joined:
    Jun 6, 2009
    Messages:
    646
    Country:
    Canada
  5. .Chris
    OP

    Member .Chris Pffft.

    Joined:
    Feb 20, 2009
    Messages:
    2,182
    Location:
    United States
    Country:
    United States
  6. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    It's IOS56 v5662!!
     
  7. Prince Valmont

    Member Prince Valmont GBAtemp Regular

    Joined:
    Oct 7, 2007
    Messages:
    208
    Location:
    Midwest
    Country:
    United States
    I used NUSD to download IOS56-64-5662, but when I tried installing it via WAD Manager 1.5, it returns with "ERROR! (ret = -1035)

    I'm running a nicely hacked 4.1U
     
  8. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    Use WAD Manager 1.7 instead!
     
  9. Knyaz Vladimir

    Member Knyaz Vladimir 3DS Hacker

    Joined:
    Apr 18, 2009
    Messages:
    555
    Location:
    Unconfirmed
    Country:
    Canada
    If you installed IOS236, try using that instead of IOS249. It works much better.
     
  10. Cozmia

    Newcomer Cozmia Newbie

    Joined:
    Sep 6, 2010
    Messages:
    3
    Country:
    United States
    Use DOP-Mii. It automatically installs the wad after you download it. Your Wii needs wifi though.
     

Share This Page