Wii-shop channel = BSOD?

Discussion in 'Wii - Hardware, Devices and Utilities' started by dlf, Oct 18, 2010.

  1. dlf
    OP

    dlf GBAtemp Fan

    Member
    429
    1
    Mar 1, 2009
    United States
    Just reinstalled the shop channel using DOP-mii (Wii) and it gives me a blue screen with the error code of #0004 (I think)?

    Wii notes

    1. Used PC program to get the 4.3 WAD
    2. I have StartPatch (with everything I think)


    All I can think of that should be known.
     
  2. cobleman

    cobleman GBAtemp Maniac

    Member
    1,458
    19
    Jun 23, 2009
    Australia
    New ios56?
     
  3. dlf
    OP

    dlf GBAtemp Fan

    Member
    429
    1
    Mar 1, 2009
    United States
    No idea off the top of my head. Nor do I have time to run a program on the Wii to find out.
     
  4. koji2009

    koji2009 GBAtemp Maniac

    Member
    1,193
    32
    Mar 13, 2009
    United States
    So... You have a problem, but you aren't willing to take the steps so we can help you?
     
  5. dlf
    OP

    dlf GBAtemp Fan

    Member
    429
    1
    Mar 1, 2009
    United States
    I didn't have the time then, now I'm not close to my Wii. And won't be until about 5 PM (Central time zone).
     
  6. StarWolf3000

    StarWolf3000 Member

    Newcomer
    36
    0
    Sep 14, 2009
    Gambia, The
    Error #004 occurs, when you're trying to load Bannerbomb on a 4.3 System Menu (either preinstalled, auto-update or manual update).

    Delete the Bannerbomb Files from your SD Card and make sure, that all Channels are correctly installed on your Wii, maybe its a corrupted channel that has been installed.

    Did you update your Wii to 4.3 or was it preinstalled?
     
  7. CarbonX13

    CarbonX13 GBAtemp 台灣人

    Member
    1,399
    22
    Aug 27, 2010
    Taiwan
    Vancouver, B.C.
    You shouldn't come up with Error 004 when loading the new Shop Channel. It only occurs when you try to load the Bannerbomb exploit (for hacking the Wii) on a System Menu 4.3 console.

    It is extremely likely you got the Error 002, caused because you do not have the latest IOS56. Use ModMii to obtain the latest IOS56, and install it onto your Wii with a WAD manager of some sort.