Wii Semi-working....could it be a Semi-Brick?

Discussion in 'Wii - Hacking' started by The Caped Wander, Aug 13, 2012.

  1. The Caped Wander
    OP

    Newcomer The Caped Wander Member

    Joined:
    Aug 9, 2011
    Messages:
    12
    Country:
    United States
    The other day I was not paying attention and accidently updated my Wii to 4.3U. No I know some people are thinking "How can you accidently update you Wii?!" Well, first of all I was talking to a firend while using the console and second...I am not very good with multi-tasking with many things (some things yes, many others no). So Now Here is the issue. From what I can tell my Wii is semi-bricked. Here are the symtoms.

    *Can access the Wii Main Menu

    *Can load up a game through the Wii's Main Menu (AKA Normal Mode)

    *Can load the Homebrew Channel

    *Can load Homebrew Apps, but only half way. Meaning I can load them and then choose the IOS version (for example when using the WAD Manager) but then after accepting the settings, it freezes. No black screen or anything, just frozen.
    *Homebrew Apps (when loaded from the Wii's Main Menu) will freeze, but with a black screen instead. Sometimes (in the case of USB GX Loader) I get a black screen for around 30 seconds and then a Exception error shows and soon after I get the message "Reboot in 5 Seconds", but after five seconds the Wii freezes at the Exception Error Screen.

    *Always After powering down the will from a freeze (by holding down the power button until the light it red) some features accessed from the Wii's Main Menu will freeze as well. Such as when going to the Wii's options screen (In the lower Left hand corner) and clicking "System Settings Management" screen (Not Data Management), I then get a black screen that stays that way. I can fix this by powering down (by holding the power button) and then powering up and then powering down again and once more powering up. Only then can I access the Wii's System Settings.

    That is pretty much all I can think of right now. If anyone know what is going on or how to fix this issue, please post as soon as you can. I would really like to please some of my backed-up games.

    Thank you.
     
  2. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    rehack your wii using ModMii, when asked, instruct ModMii to install a different firmware than you're currently on (i.e. this ensures you will install a new system menu)
     
  3. Taleweaver

    Member Taleweaver Storywriter

    Joined:
    Dec 23, 2009
    Messages:
    5,121
    Location:
    Belgium
    Country:
    Belgium
    It isn't semibricked at all. From what I can gather, the update simply overwrote slot 249 with a stub. In other words: all your stuff is still there, but homebrew that relies on cIOS249 (in whatever version) freezes because the installed 249 has no code in it anymore.

    I'm not exactly wondering how you accidentally clicked the wrong setting...I'm wondering why you didn't prevent that question to come up to begin with. Priiloader has been around for years. And it can easily stops online updates and disk updates. It's not exactly mandatory...but it's as close to it as it can get.


    As for solution...what XFlak said. Just use modmii to rehack the wii. The shortcut approach would be to just reinstall your cIOS'es. But honestly: doing it all the way will do more than just solving the issue. It'll contain steps to install priiloader as well (IIRC, that is).
     
  4. The Caped Wander
    OP

    Newcomer The Caped Wander Member

    Joined:
    Aug 9, 2011
    Messages:
    12
    Country:
    United States
    TO answer you question about mii not installing Priiloader.....when I initially modded my Wii......there was no Priiloader. At least not at the time. I have had my Nintendo Revolution for some time now. So......ya......
     

Share This Page