Wii screwed up after bootmii v2 install!!!

Discussion in 'Wii - Hacking' started by masterjoel201, Jun 6, 2009.

  1. masterjoel201
    OP

    Member masterjoel201 GBAtemp Regular

    Joined:
    Jan 24, 2009
    Messages:
    174
    Country:
    United States
    Ok, here's my problem. I just installed bootmii v2. however, now whenever i play ghwt or SSBB, my wii will freeze either when i start a brawl match, or randomly when a song is loading. I tried deleting save files, cleaning disks, but those things work only temporarily, then its right back to it. this sucks, because my favorite game to play is GHWT, so i need some help pretty fast!! I tried reverting to an older nand dump, but this nand was dumped just after I installed bootmii v2. It might not have to do with bootmii at all, but thats the only thing i've installed since it stopped working. Please help me pretty soon!!!


    UPDATE: OK, usb loader didnt work, it's still screwed up... I really think it's save file oriented...
     


  2. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
    maybe the disk are just scratched and or your wii's dvd drive is dieing.
    i am almost certain it's not bootmii.
     
  3. masterjoel201
    OP

    Member masterjoel201 GBAtemp Regular

    Joined:
    Jan 24, 2009
    Messages:
    174
    Country:
    United States
    all of my other games work flawlessly. This, however came up with 2, not 1, disks after the bootmii v2 installation.
     
  4. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
    if the disk are copies try reburning them.
    if not make copies and boot them with cios installed and a backup launcher.
     
  5. masterjoel201
    OP

    Member masterjoel201 GBAtemp Regular

    Joined:
    Jan 24, 2009
    Messages:
    174
    Country:
    United States
    personally, it think that bootmii is corrupting those saves, because if I delete the saves, it will work for a short while. However, even after a bootmii uninstall/reinstall, it's still screwed.

    Posts merged

    they are not copies, but it is not the disks. It can't be a coincidence like that.
     
  6. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
    well it's not bootmii it can't be it as it only effects boot2 on your wii.
     
  7. masterjoel201
    OP

    Member masterjoel201 GBAtemp Regular

    Joined:
    Jan 24, 2009
    Messages:
    174
    Country:
    United States
    what if bootmii was installed both as ios and boot 2?
     
  8. masterjoel201
    OP

    Member masterjoel201 GBAtemp Regular

    Joined:
    Jan 24, 2009
    Messages:
    174
    Country:
    United States
    also forgot to mention, previously had to revert to old NAND dump because of a "system files are corrupted, check wii manual" error
     
  9. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
    un install it as ios you only need boot2 but odds are the disk are just both scrached in a bad spot.
    the same thing happened to my twilight princess i installed cios backed it up and ran it with the backup launcher and it no longer hung or froze in places.
     
  10. Eagle687

    Newcomer Eagle687 Advanced Member

    Joined:
    Apr 7, 2009
    Messages:
    53
    Country:
    United States
    Go USBLoader and you're good !

    I mean, it can be out of thread like, but I4ve been having problems with my DVD drive myself. It is strange because, of all my disks which were running perfect, now some disks are okay, some are not, while they are not scratched (I take much care).

    So I went all USBLoader and I don't have any need anymore for disks. DVD drive should just disappear in next-next-gen consoles.
     
  11. masterjoel201
    OP

    Member masterjoel201 GBAtemp Regular

    Joined:
    Jan 24, 2009
    Messages:
    174
    Country:
    United States
    this still doesnt explain the system files are corrupt message... what could be the cause for that?

    edit: It also doesnt explain why deleting the save files allowed it, for a short while, to work.
     
  12. wolffangalchemist

    Member wolffangalchemist This is bat country!

    Joined:
    Nov 23, 2008
    Messages:
    1,406
    Location:
    middleofnowhere, AL
    Country:
    United States
    some times system channels if loaded to fast can give this message"system files are corupt" (hbc done this to me once a while back.) because the music or animation are to big or don't have time to load or you had a simi brick or updated out of region lots of possibilities to as why.
     
  13. masterjoel201
    OP

    Member masterjoel201 GBAtemp Regular

    Joined:
    Jan 24, 2009
    Messages:
    174
    Country:
    United States
    cool. I'll give the usb loader a try! It's probably also because brawl and GHWT are my disks with the most on them (ex. Brawl is dual layered)

    Thanks for all the help!
     
  14. masterjoel201
    OP

    Member masterjoel201 GBAtemp Regular

    Joined:
    Jan 24, 2009
    Messages:
    174
    Country:
    United States
    OK, usb loader didnt work, it's still screwed up... I really think it's save file oriented...
     
  15. Sonic4Ever

    Member Sonic4Ever GBAtemp Regular

    Joined:
    Apr 21, 2008
    Messages:
    249
    Country:
    France
    May bootmii be installed as IOS or as boot2, it cannot, and never will affect your saves.

    You know what? Your NAND is dieing.
     
  16. masterjoel201
    OP

    Member masterjoel201 GBAtemp Regular

    Joined:
    Jan 24, 2009
    Messages:
    174
    Country:
    United States
    and why is my nand dying.... what can I do?
     
  17. Helsionium

    Member Helsionium Alpha and Omega

    Joined:
    Jul 18, 2008
    Messages:
    348
    Location:
    Innsbruck, Austria
    Country:
    Austria
    Try the NAND backup feature of BootMii and record how many bad blocks there are. If you can tell us these, as well as any potential error messages, we could confirm or deny the assumption that your NAND is dying. It's more likely that the ISFS got slightly corrupted somehow, which doesn't necessarily mean NAND failure.
     
  18. Sonic4Ever

    Member Sonic4Ever GBAtemp Regular

    Joined:
    Apr 21, 2008
    Messages:
    249
    Country:
    France
    This experiment may be inaccurate, because Nintendo sells every NAND chip that have less than 80 blocks.
    I admit I misquoted my post; It is more likely that the FAT32 filesystem is corrupted, not the chip. I just came up to this very fast conclusion, as there is to my knowledge no way to re-format the NAND, hence repairing the problem.
     
  19. FenrirWolf

    Member FenrirWolf GBAtemp Psycho!

    Joined:
    Nov 19, 2008
    Messages:
    4,343
    Location:
    Beaverton, OR
    Country:
    United States
    Also, the restore feature doesn't rewrite boot1 or boot2 so if you use a backup you made with beta1 you'll still have beta2 installed when you're done.
     
  20. masterjoel201
    OP

    Member masterjoel201 GBAtemp Regular

    Joined:
    Jan 24, 2009
    Messages:
    174
    Country:
    United States
    I think it was only like 12 bad blocks... it was a small number... And no errors.
    How can i test the FAT32?
     

Share This Page