Wii restarts after loading a channel

Discussion in 'Wii - Hacking' started by Devil_Spawn, Sep 3, 2009.

  1. Devil_Spawn
    OP

    Devil_Spawn GBAtemp Regular

    Member
    100
    0
    Oct 6, 2006
    I just went through the process of updating my wii to waninkoko's 4.1 update, using the mega thread tutorial thing on here.

    edit: http://gbatemp.net/index.php?showtopic=144835 the online installation here. i did it step by step, however i had to do step 12 before step 11

    Basically, if i try to launch the shop channel (or the photo channel 1.1) - the only two ive tested so far, the wii just reboots, dumping me at the health screen.

    Does anybody know what i can have done wrong?
     
  2. dai-a

    dai-a GBAtemp Fan

    Member
    351
    0
    May 16, 2009
    United States
    Springville Utah
    Im pretty sure youre missing the IOS' for them.

    Shop channel uses IOS61

    Buttt you should make sure before you install anything [​IMG]

    Or have a bootmii NAND backup [​IMG]
     
  3. Devil_Spawn
    OP

    Devil_Spawn GBAtemp Regular

    Member
    100
    0
    Oct 6, 2006
    i didnt have an sd card big enough so i kind of skipped the nand backup step....


    can anyone confirm, and maybe a quick method?
     
  4. ozguy

    ozguy GBAtemp Regular

    Member
    232
    1
    Apr 11, 2009
    United States
    Yup, missing IOS is most likely.
     
  5. Devil_Spawn
    OP

    Devil_Spawn GBAtemp Regular

    Member
    100
    0
    Oct 6, 2006
    is there an easy way to just update all IOS's?
     
  6. HaniKazmi

    HaniKazmi GBAtemp Advanced Maniac

    Member
    1,657
    42
    Jan 30, 2008
    Manchester
    Yes, use nintendo's official update method.
     
  7. Det1re

    Det1re det1re.de

    Member
    1,272
    1
    Oct 28, 2008
    Gambia, The
    Germany
    Lend a SD card and use either NUSD to aquire the WAD or use Dop-IOS to download IOS61 from NUS using the Wii. If you have no possibility to lend one, use HaniKazmi's tip.