Wii Resort (j) - doesn't load by disc or usb loader. blue screen.

Discussion in 'Wii - Backup Loaders' started by delt31, Jun 24, 2009.

  1. mousex

    mousex GBAtemp Advanced Fan

    Member
    2
    Jan 23, 2009
    United States
    Yeah, it is on Megaupload by Tubbernaut since Sunday (if I remember the date right).
    Are you mad because I didn't gave you a working link or what? [​IMG] I think it was clear that I'm not the uploader but Tubbernaut.
     
  2. technom8t

    technom8t GBAtemp Regular

    Member
    1
    Jul 11, 2009
    Scotland, UK
    well would it be possible for one of you to PM me the Megaupload links plz???
     
  3. ds22

    ds22 GBAtemp Regular

    Member
    3
    Sep 27, 2008
    Netherlands
    Rotterdam NL
    Or post it on a site which name i will not say (but most of you know which site i mean.)
     
  4. hamstarr

    hamstarr Member

    Newcomer
    2
    May 28, 2006
    Netherlands
    legoland whitehouse
    too lazy to read the whole thread....

    my solution (found it in some other too long thread):
    Use neogamma r6 (or newer) and select use alternate dol from disc (first time you run) second time run normally, wii resort will play...
    *tested using eu wii - menu 4.0 - cios 13B
     
  5. Benjay

    Benjay Hardstyle Addict

    Member
    4
    May 25, 2009
    France
    Amiens
    yes , we are back to topic , it was time ^^
     
  6. bryancr

    bryancr Newbie

    Newcomer
    2
    Jul 12, 2009
    Wii Sports Resort PAL (no password shit) Yipee - [06/33] - "WSR.part005.rar" yEnc
     
  7. technom8t

    technom8t GBAtemp Regular

    Member
    1
    Jul 11, 2009
    Scotland, UK
    GOT THE ENGLISH VERSION, NO THANKS TO SOME ON HERE, THERE WAS ME THINKING THIS COMMUNITY ACTUALLY HELPS ONE ANOTHER!!!


    EDIT : this site may be of use for educational purposes? http://www.wiiso.com/showthread.php?t=45302
     
  8. padawan

    padawan GBAtemp Regular

    Member
    3
    Mar 21, 2003
    Niger
    i don't think a link to these kind of sites is welcome here, even for educational purposes [​IMG]
    well anyways, pal version is working just fine, thanx for the upload mousex !
     
  9. Tubbernaut

    Tubbernaut Member

    Newcomer
    1
    Nov 15, 2008
    In a less then subtle manner...

    What everyone wants is now up on a certain spanish website. Those who want it will know what I'm talking about.
     
  10. mousex

    mousex GBAtemp Advanced Fan

    Member
    2
    Jan 23, 2009
    United States
    I'm not responsible...
     
  11. Simmy

    Simmy Member

    Newcomer
    2
    Oct 8, 2007
    Senegal
    i managed to finish viewing the M+ video, i turn off the alt dol... the game started successfully like normal, then when they ask me to plug in the M+, i click on the top right icon to skip it, and my wii reboots... I'm on CIOS REV13a... anyone knows what is wrong? [​IMG]

    i'm on gx loader r611.. waninkoko 4.1U
     
  12. grkazan11

    grkazan11 Newbie

    Newcomer
    2
    Jun 20, 2009
    United States
    does anyone know how to get this working with configurable usb loader because whenever i input alternate dol a message comes up saying 'sd/apps/usbloader/RTZP.dol not found'
     
  13. neal73

    neal73 Advanced Member

    Newcomer
    1
    Nov 11, 2008

    How wrong you were! It seems by Friday it was all over the place. I'll still be buying it though, just to get an extra motion plus (and argos are doing it for thirty quid).
     
  14. Tubbernaut

    Tubbernaut Member

    Newcomer
    1
    Nov 15, 2008
    All this means is that I won't be doing the same in the future. Without coming across too harshly. It seems that someone's wishes aren't worth respecting when it comes to ego and glory.
     
  15. boxman

    boxman Newbie

    Newcomer
    1
    Jul 11, 2009
    saved alt.dol to root sd card inserted into wii loaded backup with gamma and load alt dol on.
    got this loaded with the alt dol watched the motion video.
    reboot switching off alt dol.
    game loads through gamma and creates game save.
    it then asks you to connect motion sensor.
    as far as i can get looks like you need the motion sensor for this to work so if you have one heres how
    this is on a softmodded wii
     
  16. Mosselmaniac

    Mosselmaniac Newbie

    Newcomer
    1
    Jul 18, 2009
    Trinidad and Tobago
    Which vid? Help me out pleae.
     
  17. megastoned

    megastoned Newbie

    Newcomer
    1
    Jul 18, 2009
    United States
    using neogamma to load what settings should it be on please thank you [​IMG]
     
  18. mrrcorn

    mrrcorn Member

    Newcomer
    1
    Jul 6, 2009

    OK

    You have to put the .dol FROM the Wii Scrubber Partision 2 Movie area rename it to RTZP.dol.

    Then you have to Run the game looking for the .dol file and Vwalla it works, I used Multi USB loader and after the damn Video stopped playing it reset the Wii but then it played with the 002 Error all ok.

    Enjoy

    Edit,

    Also After you get a game save you can use any USB loader (I use CoverFlower) with Config options for 002 Error.

    Enjoy
     
  19. acc85

    acc85 Newbie

    Newcomer
    1
    Jul 20, 2009
    Here's instructions I used to load the game:

    To get this working do the following:

    Use Wiiscubber to extract player.dol

    -> partition1 -> sys -> mpls_movie -> player.dol

    Rename it RZTP01.dol, put this file in the root folder of the SD card (this is the default for usbloader gx). Before you launch the game change the dol location to alt in the game's settings and then watch the movie. When the Wii resets itself after the movie go back into the game's setting and change the dol location back to the default.

    It then works fine...

    4.0e, cIOS rev13a, USBloader GX (you have to use USBloader GX for this) 002 fix on

    Have Phun!


    Technically any loader that let's you use an alternative dol will work.. doesn't need to be USBloader GX

    Wiiscrubber

    http://gbatemp.net/index.php?showtopic=135884

    How to use wii Scrubber:

    http://adewii.wordpress.com/category/wii-scrubber/

    I used Configurable USB Loader +GUI to load the alternative dol but any from the list at http://wiki.gbatemp.net/wiki/index.php/USB_Loader_Releases that allows "Alternative .dol from SD" should be fine.

    if you use another dol be sure to load it from the correct location in the SD card..it won't nessecary be the root of the card.. as was the case with Configurable USB Loader +GUI

    After all this you'll watch the movie.. all should be fine.. just load the game.. and remember to have a laoder that also uses the 002 fix..

    Enjoy
     
  20. joecef

    joecef Newbie

    Newcomer
    1
    Jul 22, 2009
    United States
    im using 3.4u softmod with neogamma6 forcing ntsc and error fix 002 did the dol swap

    watched the vid and on wii reboot loaded to green screen

    my question is does it matter if i am using ios36 or does it have to be 38 for me to play this game?

    also heard you could not force ntsc thru neogamma6 is this true?
     
Quick Reply
Draft saved Draft deleted
Loading...