Wii Resort (j) - doesn't load by disc or usb loader. blue screen.

Discussion in 'Wii - Backup Loaders' started by delt31, Jun 24, 2009.

  1. Liberty

    Liberty GBAtemp Advanced Fan

    Member
    2
    Nov 22, 2008
    Gambia, The
    Not working for me. I was able to see the WiiM+ video when using GeckoOS 1.9.1, but USB Loader is still not working.
     
  2. thebsharp

    thebsharp Why'd you have to go and Gunt my fries?

    Newcomer
    2
    Jun 29, 2009
    United States
    Ok, I've read through all 15 or so pages of this thread. Like some others, I cannot get this game to work for the life of me.

    I am also experiencing the black screen after using the alt .dol method. I haven't really seen a solution or reason for this yet.

    Right now I am using the GX USB Loader rev566 (the latest)
    I have installed IOS 37, 38, 53, 55 (could be missing one, let me know, heh)
    cIOS rev10

    I am using the settings that have been pasted repeatedly throughout the thread for GX (alt dol ON, 002 Fix On, etc)
    I have yet to see this intro movie that people talk about. It just hangs on a black screen. When I disable alt .dol, the wii resets to the wii menu. I'm about ready to return my Wii Motion+ to the store, heh.

    Thanks in advance
     
  3. kwirky

    kwirky Advanced Member

    Newcomer
    1
    Mar 14, 2009
    United States
    I got the sports resort working perfectly. However, the screen went black after I exited from Wii sports resort. I have 4.0U and cios13a and usbloader gx installed. I think it is something related to the Japanese disc running on the US system. Anybody knows how to fix this?

    Posts merged

    You need to install cios 7 or 13a.
    Also try the NeoGamma R4.

     
  4. thebsharp

    thebsharp Why'd you have to go and Gunt my fries?

    Newcomer
    2
    Jun 29, 2009
    United States
    Must not be meant to play this game.

    rev9 and rev13a yield the same results. I just get a black screen.

    NeoGamma R4 gives me a code dump when I try to load the gave by USB or by disc.
    EDIT: Correction, NeoGamma gave me a code dump before I upgraded to rev13a. Now NeoGamma won't mount my HDD.
     
  5. murfMan

    murfMan Advanced Member

    Newcomer
    1
    Jun 7, 2009
    United States
    i got it to work perfectly with usb-loader GX on a NTSC 4.0 Wii with cios rev 10 installed

    here's how i did it:

    to see the motion plus video you need to use wii scrubber to extract the player.dol file and place it in the root of your SD card.

    and here are my game settings under usb-loader:

    Video Mode: Force NTSC
    VIDTV Patch: ON
    Game Language: Japanese
    Ocarina: OFF
    IOS: 249
    Parental COntrol: 0(Everyone)
    Error 002 fix: ON
    Patch Country Strings: OFF
    Alternate DOL: Off (the first time you run the game turn it on, second time and after its ok to leave off)
    Block IOS Reload: ON


    With these settings the game runs flawlessly for me. hope this helps someone out there!
     
  6. kwirky

    kwirky Advanced Member

    Newcomer
    1
    Mar 14, 2009
    United States
    Try cios 222 then.

     
  7. thebsharp

    thebsharp Why'd you have to go and Gunt my fries?

    Newcomer
    2
    Jun 29, 2009
    United States
    A big thank you to everyone

    The directions (that have been posted several times) work great.

    Here was the problem I had...
    Instead of making my own RZTJ01.dol with wii scrubber I downloaded one offered in this thread. It was a bad dol file. I made one myself with wii scrubber, followed the steps, and bingo! It works fine

    So, in short, do Not download the .dol file offered in this thread (I forget the page). Make your own .dol file

    Also I am using rev13a, I may downgrade to rev10 to avoid any compatibility issues, but I'll wait until said issues arise

    Thanks again
     
  8. nitrozz

    nitrozz GBAtemp Fan

    Member
    5
    May 5, 2009
    Portugal
    the game only work if i add wii motion ?
     
  9. WiiPower

    WiiPower GBAtemp Guru

    Member
    2
    Oct 17, 2008
    Gambia, The
    Seriously, what do you expect from a game that supports wm+? I don't understand that there are other games that have an extra mode for without wm+, such stuff just makes games worse.
     
  10. Prizesinferno

    Prizesinferno Advanced Member

    Newcomer
    1
    Jan 27, 2008
    United States
    So i still can not get my wii to play this game. I have a launch Wii with an original Wiikey. No matter what i get the japanese message that apparently says i have an illegal device or what not.

    I have done this same thing on a friends wii and easily got it to work. They do not have the Wiikey or any chip. So has anyone figured out a way to play this with a chipped wii? Also if i remove the wiikey will i have any issues? Because honestly there isn't really a need for a chipped wii anymore.
     
  11. WiiPower

    WiiPower GBAtemp Guru

    Member
    2
    Oct 17, 2008
    Gambia, The
    Just ignore the fact that you have a modchip and use the softmod method, that should work.
     
  12. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    1
    Mar 19, 2008
    Malaysia
    Chipped or not makes no difference. I have a 1st gen wiikey on 3.2U with cIOS rev9 - alt dol trick works just fine on GX rev 566. I just wonder how many people are trying to get this to run without the actual wiimotion+
     
  13. Prizesinferno

    Prizesinferno Advanced Member

    Newcomer
    1
    Jan 27, 2008
    United States
    Well i finally got it to work on my Wii. I extracted my own alt .dol file and i burned a new copy of the game. I don't know which of the two did it, but i would recommend extracting your own .dol and making sure to get a good version of the game. Follow the other guides described here and you should be fine.
     
  14. Drev

    Drev Member

    Newcomer
    2
    Sep 8, 2007
    Italy
    good game
     
  15. rpgguy_1o1

    rpgguy_1o1 Member

    Newcomer
    1
    Apr 27, 2009
    Canada
    Does this game have any english language support?
    it's pretty fun thus far, but damn I wish I knew what the hell was going on
     
  16. air2004

    air2004 Air

    Member
    5
    Oct 24, 2008
    United States
    Anytown
    i have gotten this shit to work ,FINALLY AFTER 3 DAYS ........
     
  17. ocdetective

    ocdetective GBAtemp Advanced Fan

    Member
    1
    Mar 19, 2008
    Malaysia
    Check out WiifolderJosh vids on YouTube - they are titled Gameplay - Wii Sports Resort. They basically show the correct movements for each game (or are you referring to navigation through the menus?)
     
  18. freezeburn

    freezeburn Member

    Newcomer
    2
    Dec 13, 2006
    United States
    Here is my story on how I was able to get this game to work on my first attempt on my softmoded 3.2U Wii, hope it helps some of you. After getting the ISO I ran it trough wiibrickblocker and after burning it with ImgBurn at max speed on a Memorex lightscribe dvd+ I was able to load it with the latest Gecko 1.9.1. Once the long video about the wm+ was doneI restarted the game trough USB Loader GX with 002 fix turned on in the option menu of the loader. That is all I did and the only thing I did to the ISO was run it trough wiibrickblocker, I really hope this helps some of you cause it is a fun little game to play and it doesnt take that much space in my HDD.
     
  19. cedriccheah

    cedriccheah Member

    Newcomer
    1
    Apr 2, 2009
    United States
    I found it from previous post at this thread and it's worked for me!!

    Please follow his instructions:
    -----------------------------------
    This is what I did to get it to work:

    -I used the USB Loader GX Forwarder w/ r554 and w/ CIOS rev10. Wii - 3.2U. (To those who wonder about IOS38, 53, 55: I didn't install any of these. I used Big Moe's installer from way back but I'm not sure if any of these files were included.)
    -I used wiiscrubber to extract the player.dol file from partition1/sys/mpls_movie/. (I followed KobyKaan's instructions from the Neogamma thread)
    -I then renamed the player.dol to RZTJ01.dol.
    -I placed this file in the root directory of my SD card.
    -Ran USB loader GX Forwarder and chose the wii resort game file.
    -Hit the settings button on the left
    -Then modified the following:
    Game Language: Japanese
    Error 002 fix: ON
    Alternate DOL: ON
    Block IOS Reload: ON
    MAKE SURE YOU SAVE THESE SETTINGS
    -Started the game by clicking the disc icon
    -Game ran, video started. Do whatever you want until vid ends. Hit A
    -The wii should restart itself
    -Now go back to USB loader GX and choose the wii resort disc again.
    -Go to settings and turn OFF the alternate dol setting. (Thanks BlackEnigma)
    -Run the game and it should work.
     
  20. Littlegreenmen

    Littlegreenmen GBAtemp Fan

    Member
    3
    Dec 16, 2008
    England
    Is it possiable to patch the language on wii sports resort
     
Quick Reply
Draft saved Draft deleted
Loading...