Wii Resort (j) - doesn't load by disc or usb loader. blue screen.

Discussion in 'Wii - Backup Loaders' started by delt31, Jun 24, 2009.

  1. delt31
    OP

    Member delt31 GBAtemp Fan

    Joined:
    Jul 6, 2003
    Messages:
    348
    Country:
    United States
    tried looading it via backupdisc loader (even patched with 249) and I get a blue screen saying to restart. anyone have this working? if so how? I am on 3.2u thanks!
     


  2. Det1re

    Member Det1re det1re.de

    Joined:
    Oct 28, 2008
    Messages:
    1,272
    Location:
    Germany
    Country:
    Germany
    Have you tried booting it through NeoGamma?
     
  3. BluepointVance

    Newcomer BluepointVance Member

    Joined:
    Dec 4, 2003
    Messages:
    16
    Country:
    United States
    As far as I can tell from reading threads here and elsewhere, this is the problem:

    There is a 3 minute mandatory intro video that only shows the FIRST TIME you play the game on a new system. Once run, it'll add a save file telling the game to skip the intro from now on... That video crashes the USB loader (just like the equivalent videos on Tiger Woods 10 and Grand Slam Tennis.)

    So, if you have the original disk and play it once -- it'll run fine from the USB loader from then on...

    Or, I guess, maybe using someone elses save file would fix the problem for first time USB loaders?
     
  4. rustybanana

    Member rustybanana GBAtemp Fan

    Joined:
    Jun 11, 2009
    Messages:
    316
    Location:
    UK
    Country:
    United Kingdom
    Blue screen is simply error 002. The post above mine explains exactly what I did to get it to work!
     
  5. fiddlefaddle22

    Member fiddlefaddle22 GBAtemp Regular

    Joined:
    Nov 24, 2008
    Messages:
    201
    Country:
    United Kingdom
    I've tried all the methods that were used to get games like Indiana Jones staff of Kings,My Sims Racing,Nutrition matters and Ghostbusters with Neogamma and GX R544,i've tried cIOS36_rev10,cIOS38_rev13, i've tried loading with a disk with and without cioscorp v1 but it seems there is a new 001 error

    [​IMG]
     
  6. chrisf

    Banned chrisf Banned

    Joined:
    Jun 7, 2009
    Messages:
    112
    Country:
    United States
    sucks to be you!
     
  7. Social0

    Member Social0 GBAtemp Advanced Fan

    Joined:
    Mar 19, 2007
    Messages:
    528
    Country:
    Belgium
    i got the blue screen ERROR 002 for the first time myself using gamma backup launcher.

    I just installed preloader and I'm gonna try updating to 4.0 as I'm still on pal 3.2
     
  8. nIxx

    Member nIxx GBAtemp Maniac

    Joined:
    Sep 30, 2007
    Messages:
    1,459
    Location:
    Germany
    Country:
    Germany
    This isn´t a new 001 error it´s still the same old 001 error and NeoGamma works fine [​IMG]
    and as already said you will need a savegame or start the game one time from disc then you can use the usb loader. Most likely the altdol method will work too but i haven´t tried it yet.
     
  9. KTroopA

    Member KTroopA GBAtemp Regular

    Joined:
    Mar 15, 2007
    Messages:
    240
    Country:
    United Kingdom
    can somebody post the save file plz. thx
     
  10. Social0

    Member Social0 GBAtemp Advanced Fan

    Joined:
    Mar 19, 2007
    Messages:
    528
    Country:
    Belgium
    doesn't work from dvd for me on Neogamma. It resets my wii from dvd
     
  11. florian

    Member florian GBAtemp Advanced Fan

    Joined:
    Feb 6, 2008
    Messages:
    579
    Country:
    France
    Ok tried and work fine on my Wii PAL in 4.0E with wiikey 1.9s , ISO brickblocked in case or [​IMG] and load fine with GECKOS and the game work with my wii motion plus and the language is japanese [​IMG]
     
  12. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    I'm sure the 001 error from cioscorp comes from a Wii that has cioscorp v2 installed. v2 is crap, get that into your heads!

    And who uses still a loader without 002 fix? The Gamma without is ancient, and the one with 002 fix is even outdated too.
     
  13. fukseliten

    Member fukseliten GBAtemp Regular

    Joined:
    Apr 19, 2008
    Messages:
    134
    Country:
    Norway
    Like stated above , it shows the wiimotion plus video on first boot .

    Tiger \grand slam and virtua tennis has the same video .The difference is that on this game the video is mandatory , so the same thing that happens when you load the wii motion plus video in those other games happens with this game : the wii resets and looks for the video and this kills the loaders .

    Until someone manages to make a patched version or a savefile is available , this just wont work in usb loaders
     
  14. Golfje

    Member Golfje GBAtemp Regular

    Joined:
    Oct 14, 2008
    Messages:
    177
    Country:
    Netherlands
    This i have from an other tread....

    Just tried it again with USBLoaderGX with the wii sports resort game settings as:

    Video Mode: Disk default
    VIDTV Patch : Off
    Game Language: Japanese
    Ocarina: Off
    IOS: 249
    Parental control: 0
    Error 002 fix: ON
    Patch coutry settings: OFF
    Alternate DOL: OFF
    Block IOS Reload: ON

    And its loading fine! Do you think booting it from my flatmii 1st has made a save file telling the wii its already been watched? If thats the case then an alternate .dol should fix the problem.
     
  15. cmellis

    Newcomer cmellis Member

    Joined:
    Jun 22, 2006
    Messages:
    29
    Country:
    Yeah, we need someone to upload a save.
     
  16. fukseliten

    Member fukseliten GBAtemp Regular

    Joined:
    Apr 19, 2008
    Messages:
    134
    Country:
    Norway
  17. clivefrog

    Newcomer clivefrog Advanced Member

    Joined:
    Dec 22, 2006
    Messages:
    72
    Country:
    i have a pal 3.2 wii with wiikey and I still get the blue 002 error screen when using gecko 1.07b. I've got ios 55 etc and cios 13a installed, seems strange that it won't work
     
  18. fiddlefaddle22

    Member fiddlefaddle22 GBAtemp Regular

    Joined:
    Nov 24, 2008
    Messages:
    201
    Country:
    United Kingdom
    Thanks.This method works ok with USBLoaderGX R544 in Composite video for Pal users without Component
     
  19. WiiPower

    Member WiiPower GBAtemp Guru

    Joined:
    Oct 17, 2008
    Messages:
    8,165
    Country:
    Germany
    Get either the latest Gecko OS, or the latest Gecko OS 1.07b from WiiBrew.
     
  20. florian

    Member florian GBAtemp Advanced Fan

    Joined:
    Feb 6, 2008
    Messages:
    579
    Country:
    France

    Use latest Geckos mate [​IMG]
     

Share This Page