Wii remote won't sync with Wiiflow

Discussion in 'Wii - Backup Loaders' started by banchan, Oct 28, 2011.

Oct 28, 2011
  1. banchan
    OP

    Newcomer banchan Advanced Member

    Joined:
    Nov 16, 2006
    Messages:
    74
    Country:
    Japan
    When I launch WiiFlow (rev 400~), my Wii remote won't sync.
    I have to wait 5~10 seconds before it goes on. Pressing any buttons doesn't help.

    Need a Wiiflow rev with IOS reload feature and without synchronisation bug.
    Does it exist ?
     
  2. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    Is it so bad to wait 10 seconds ??
     
  3. banchan
    OP

    Newcomer banchan Advanced Member

    Joined:
    Nov 16, 2006
    Messages:
    74
    Country:
    Japan
    Yes, when you know you don't wait on Wiiflow 1.1 and on others loaders.
     
  4. Etheboss

    Member Etheboss Official LULWUT supporter

    Joined:
    Feb 24, 2009
    Messages:
    2,444
    Location:
    Around somewhere
    Country:
    Netherlands
    I noticed it too, but i am afraid it will be the last thing on the buglist to fix for the next release, that is if it ever will be fixed,,the Wiiflow dev. does not see this as really a problem.
     
  5. WalkerOfTheDay

    Member WalkerOfTheDay GBAtemp Advanced Fan

    Joined:
    Oct 10, 2008
    Messages:
    848
    Country:
    Netherlands
    So use 1.1 or other loaders if it's that annoying to you. What's 10 seconds in a lifetime ?? If you had to wait 5 minutes I would agree with you.

    I also noticed it, but I don't mind. It should be the last thing on the buglist, because it's really a very minor 'annoyance'.
    Not something to complain about imho. Maar ja, sommige mensen willen op elke slak zout leggen :)
     

Share This Page