Wii Red light not on..

Discussion in 'Wii - Console and Game Discussions' started by WiiFan2012, Jul 31, 2010.

Jul 31, 2010

Wii Red light not on.. by WiiFan2012 at 11:19 PM (1,382 Views / 0 Likes) 6 replies

  1. WiiFan2012
    OP

    Member WiiFan2012 GBAtemp Regular

    Joined:
    Dec 1, 2009
    Messages:
    177
    Country:
    United States
    I have a Wii and am wondering why my Wii does not have the red light on. (I have WC24 off)

    I have it unplugged right now.

    What should I do?


    If it doesn't work by tomorrow, looks like I'll be buying a Black Wii. (If so, take [​IMG] [​IMG] [​IMG] [​IMG] this Nintendo!)
     
  2. Didu50

    Member Didu50 GBAtemp Regular

    Joined:
    Jul 31, 2010
    Messages:
    277
    Location:
    Onett
    Country:
    United States
    Well, When it is on does it have any lights on?
     
  3. Delta517

    Member Delta517 Its okay...Im a ninja ;)

    Joined:
    Nov 25, 2008
    Messages:
    1,327
    Country:
    Norway
    You mean the Wii doesn't start or just that the light wont show? [​IMG]
     
  4. Selim873

    Member Selim873 Nunnayobeesnes

    Joined:
    Jul 31, 2010
    Messages:
    1,132
    Location:
    Chillin' with Bob Ross
    Country:
    United States
    I've had that EXACT same problem before. It eventually fixed itself, that's about all I can say, just leave it unplugged for a few hours and try relocating your Wii to another room using a different TV and power outlet. If it ends up working, which includes being able to play a game for about 10-20 minutes, move it back and see what happens. Good luck! [​IMG]

    I'm guessing that your Wii will not turn on right? Plugged in but the Wii acts as unplugged?
     
  5. WiiFan2012
    OP

    Member WiiFan2012 GBAtemp Regular

    Joined:
    Dec 1, 2009
    Messages:
    177
    Country:
    United States
    Yep. Its acting like it isn't plugged in, yet it is plugged in.
     
  6. BobTheJoeBob

    Member BobTheJoeBob The most optimistic person on the temp. :)

    Joined:
    Aug 2, 2009
    Messages:
    1,691
    Location:
    London
    Country:
    United Kingdom
    Perhaps it's the socket? Test the socket out with something else, or test the wii out in a different socket.
     
  7. WiiFan2012
    OP

    Member WiiFan2012 GBAtemp Regular

    Joined:
    Dec 1, 2009
    Messages:
    177
    Country:
    United States
    Fixed it...

    On a side note; I am STILL NOT banned, no 20102. Mind you this is a Wii that has been un-banned by Nintendo.

    Looks like Nintendo really did give up on banning.
     

Share This Page