Wii reboots when trying to play Wii Sports Resorts (Via usb loader gx)

Discussion in 'Wii - Backup Loaders' started by andrijan, Oct 24, 2009.

  1. andrijan
    OP

    andrijan Newbie

    Newcomer
    7
    0
    Jan 31, 2008
    As the title says, but the thing is that I have played it before, but suddenly it stopped working (Maybe after I upgraded my usb-loader gx?). And by stopped working I mean the Wii restarts/reboots before it loads the games.

    Every other game I've tried works.

    Wii:
    PAL
    Wii system menu 4.0

    Game:
    Wii Sports Resort PAL

    Is this a known problem? I haven't had any luck googling it or searching the forums here, so if it is here on the forums, my apologies and it would be nice if you could link the solution.

    Thanks in advance
     
  2. dsfanatic5

    dsfanatic5 Team ICO Freak

    Member
    762
    7
    Mar 15, 2009
    United States
    This is a very known problem. You need to update to at least 4.1 system menu, which the only difference between 4.0 is they fixed the problem with WSR that you're experiencing. Once you play a WiiWare game, your Wii resets the Wii Motion Plus video that you originally watched, so you need to watch it again, then WSR will work. This is why it worked before, and now it doesn't. Unless you update to 4.1, you're going to have to watch the video every time you play a WiiWare game.
     
  3. toicy4ya

    toicy4ya Member

    Newcomer
    21
    0
    Oct 27, 2009
    United States
    Im currently on version 4.1, i attempted to play resorts yesterday and had the same problem however im on neogamma R7?
     
  4. EeZeEpEe

    EeZeEpEe GBAtemp Advanced Fan

    Member
    532
    0
    Oct 2, 2009
    United States
    New York City