wii problems

Discussion in 'Wii - Hacking' started by Langin, May 20, 2009.

May 20, 2009

wii problems by Langin at 5:13 PM (532 Views / 0 Likes) 3 replies

  1. Langin
    OP

    Member Langin GBAtemp's kpop addict

    Joined:
    Jul 29, 2008
    Messages:
    4,637
    Location:
    The Hague
    Country:
    Netherlands
    Ive softmiid my wii but it doesnt works anymore after I did update with wans trick I can still play backs with ocarina channel...
    and sometimes I get the brick message and then I restart my wii and then it works again anyoning [​IMG] [​IMG]

    I have an stupid brother who updated official to 4.0 and Ive tried tuts here but the hbc works but apllications dont! [​IMG] that includes wadz ect.

    ~ Lord Sephiran

    p.s. sorry for my grammer!
    and I am not so new in this section!
     
  2. cwstjdenobs

    Member cwstjdenobs Sodomy non sapiens

    Joined:
    Mar 10, 2009
    Messages:
    1,757
    Location:
    Ankh-Morpork
    Country:
    United Kingdom
    You've still got a cIOS installed, so try Ios Downgrader. That should give you trucha bugged IOSs back.
     
  3. ether2802

    Former Staff ether2802 we have the techno...!!

    Joined:
    Oct 14, 2007
    Messages:
    4,350
    Location:
    Pto. Vallarta
    Country:
    Mexico
    Ok, here's my recomendations:

    install the old IOS36 with Wad Manager 1.4, hanging off any IOS
    restart Wad Manager 1.4 and now use that IOS36 to install a cIOS in .wad format
    Use the new FW Dwongrader to install 3.2 FW
    Start the SoftMii guide all over again, and never ever ever ever, install the 4.0 FW, unless you really now what you are doing..!!! [​IMG]
     
  4. Langin
    OP

    Member Langin GBAtemp's kpop addict

    Joined:
    Jul 29, 2008
    Messages:
    4,637
    Location:
    The Hague
    Country:
    Netherlands
    thanks! I hope it works!
     

Share This Page