Wii problem.. please HELP!!!

Discussion in 'Wii - Hacking' started by gnowk, Mar 26, 2007.

Mar 26, 2007

Wii problem.. please HELP!!! by gnowk at 7:49 PM (915 Views / 0 Likes) 7 replies

  1. gnowk
    OP

    Newcomer gnowk Newbie

    Joined:
    Mar 26, 2007
    Messages:
    4
    Country:
    Canada
    I bought a brand new Wii at Future Shop in Toronto/Canada 1 week ago, and i just took it to get a chip mod (Wiikey) from someone I know and trust.. so when i go to pick it up, they tested it in front of me, it was fine.. however when I tried to load some games at home, it says unable to read disc.. I tried 3 games (all copied games), all didn't work... until I put in the original Wii Sport then it works.. so I took it back, they found out my new Wii is a bit different than the ones they have modified before.. they still can't figure it out what causes this problem.. right now my Wii can only read retail games but not copied games.. Anyone know what the problem is?? or anyone had the same problem?? please help!!!!! [​IMG]
     
  2. Lazycus

    Member Lazycus Rotten

    Joined:
    Jul 22, 2006
    Messages:
    871
    Country:
    United States
    Let me get this straight: They were able to boot backups in front of you but when you get it home backups don't work? Sounds like a wire popped loose to me. Tell them to open it back up and fix it.

    If it were truly a Wii that is ". . . a bit different than the ones they have modified before . . ." then how was it working in the first place? It is possible that it is the new board revision but they couldn't have had it working without wiring direct to the chip. How well do you trust this person?
     
  3. gnowk
    OP

    Newcomer gnowk Newbie

    Joined:
    Mar 26, 2007
    Messages:
    4
    Country:
    Canada
    thanks for your reply..
    he is a good friend of my very close friend.. nothing suspicious at all.. he checked it for me already, still can't find the problem.. thats why is so pisses me off...
     
  4. Takrin

    Member Takrin GBAtemp Fan

    Joined:
    Oct 7, 2006
    Messages:
    408
    Country:
    United States
    yea sounds like a bad install, perhaps one of the solder joint isnt fully connected, the first ps2 i modded i did it all half assed, and when shaken the ps2 mob chip fails to load, then another good shake and works, its due to loose wire somewhere but i tested all points and they seem fine, so it was my solder job. anyhow it could be the same issue your having he should unsolder and resolder everything seeing how modding a wii is easy

    another issue maybe the person installed on wrong points? check if its getting power, multimeter check all the points, double check install diagram, get a magnifying glass or microscope and check for burnt/cut leads

    finally, could try that same wiikey on another wii, wiikey could be dead due to a short or a bad wiikey. could also try another mod chip on your wii to test if it runs games
     
  5. gnowk
    OP

    Newcomer gnowk Newbie

    Joined:
    Mar 26, 2007
    Messages:
    4
    Country:
    Canada
    thanks for your reply Takrin..
    that really help me understanding the soldering stuff.. but he told me the installer checked everything he could and didn't find out a solution. I guess I have urge him to replace a new chip otherwise I have to go to someone else..
     
  6. Takrin

    Member Takrin GBAtemp Fan

    Joined:
    Oct 7, 2006
    Messages:
    408
    Country:
    United States
    well not sure how long mail would take but if you cant find anyone i'll do a install for free (you just have to pay shipping both ways)

    also you can just mail me the drive and mod chip to save postage, i can also install open source mod chip of your choice if you dont want wiikey (wiikey would be returned to you if included and not wanted)

    PM me if interested
     
  7. jon_jon

    Member jon_jon GBAtemp Regular

    Joined:
    Jul 9, 2003
    Messages:
    146
    Country:
    United States
    Before blaming it on a bad install, I would verify that your backup games are backed up properly.

    Take your backup games to your friend's working modded Wii and see if they work.
     
  8. alvin12341

    Newcomer alvin12341 Newbie

    Joined:
    Mar 23, 2007
    Messages:
    1
    Country:
    United States
    Me have same problem, so the modder(Someone I paid for)opened my wii again and tried to fix it, then he told me there was nothing he could do about it, he returned my money. There four soldering point on my will are gone. Guys, help me, do you know where can I get it fixed. Pleas help me up.
     

Share This Page