wii problem after rawkSD

Discussion in 'Wii - Hacking' started by iamarkane, Jul 31, 2009.

  1. iamarkane
    OP

    iamarkane Newbie

    Newcomer
    9
    0
    Apr 20, 2006
    Manila
    help i cant install any new CIOS im now in 4.1u using wankikos updater. i keep getting ret error -2011, whether installing cios, wads and such. even boot mii and usbloader is not working.

    do i have to downgrade?

    all of this happened when i installed rawk sd and removed some cios which i dont remember to make rawk SD work. Rawk SD works now but
    everything else, like updating .dols, boot mii, and wad installers doesnt work anymore.

    help im lost on how to go about my problem.

    thanks in advance.