Wii Preloader/3.4 Help

Discussion in 'Wii - Hacking' started by camwilson04, Oct 6, 2009.

  1. camwilson04
    OP

    camwilson04 Newbie

    Newcomer
    5
    0
    Oct 6, 2009
    Hello, Im very new to Wii Modding and just purchased my Wii yesterday. My Wii is running 3.4E and I followed this guide http://gbatemp.net/index.php?showtopic=168890

    Everything was going fine until installing PreLoader, it will boot into PreLoader however it will not launch into the system menu. Looking into it now I have read that installing PreLoader onto 3.4 isnt such a great idea however at the time reading on the guide that "PLEASE STOP ASKING IF THIS GUIDE WILL WORK ON XZY WII. YES IT WILL! IT WILL WORK ON ANY WII YOU HAVE" I didn't look to much into it before installing. What are my options now??

    Thanks, Cameron

    Edit - I will probably get flamed for this however I was recommended this guide and had no reason to think that it wouldn't work on 3.4
     
  2. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    Hmm. Installing a new System Menu will overwrite Preloader. You could either reinstall 3.4e (install over the existing menu, don't uninstall or you might lose setting.txt or some such) or upgrade to 4.1e or something. If you do the latter, be absolutely sure to install a working version of IOS60 first!
     
  3. camwilson04
    OP

    camwilson04 Newbie

    Newcomer
    5
    0
    Oct 6, 2009
    Thanks for the reply, I will reinstall 3.4e and then take it to someone who knows 100% what they are doing. How would I go about reinstalling 3.4e?? Thanks again
     
  4. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    Easiest way is to get NUS Downloader from Wiibrew and use it to generate a 3.4e wad which you'd then install using Wad Manager.
     
  5. camwilson04
    OP

    camwilson04 Newbie

    Newcomer
    5
    0
    Oct 6, 2009
    Your amazing!! Thanks, is there anyway to leave rep etc??
     
  6. FenrirWolf

    FenrirWolf GBAtemp Psycho!

    Member
    4,346
    326
    Nov 19, 2008
    United States
    Sandy, UT
    Frankly, I don't have a clue.
     
  7. tj_cool

    tj_cool Site dev

    Supervisor
    9,985
    -1
    Jan 7, 2009
    Belgium
    This planet
    no
     
  8. camwilson04
    OP

    camwilson04 Newbie

    Newcomer
    5
    0
    Oct 6, 2009
    While im asking, after doing the step 'Patching IOS36' my homebrew channel turned upside down which I suspect to be from that, would installing IOS36 again from WAD manager work?? If so which version should I get?? I plan on updating past 4.0 when I work out what I'm doing which should update the IOS anyway?? Thanks
     
  9. Ashburngil

    Ashburngil Newbie

    Newcomer
    1
    0
    Jun 28, 2009
    Go back to the Preloader and change the IOS in use to IOS60.
    It worked for me. [​IMG]
     
  10. camwilson04
    OP

    camwilson04 Newbie

    Newcomer
    5
    0
    Oct 6, 2009
    I installed a fresh untouched ISO36 which fixed it, Thanks for the replys
     
  11. borissaid

    borissaid GBAtemp Regular

    Member
    116
    1
    Sep 27, 2008
    United States
    I have a friend who just did something similar on 3.4. No bootmii, just installed new HBC (JODI) and preloader .29. System files are saying corrupted and of course won't boot HBC as its not HAXX anymore. I understand he could install a 3.4u system wad if he could get to a wad manager but it doesn't look like he can. What can he do? Thanks.
     
  12. borissaid

    borissaid GBAtemp Regular

    Member
    116
    1
    Sep 27, 2008
    United States
    Fixed... was able to autoboot Hackmii installer to get bootmii -boot2 then booted HBC and installed 3.4U wad.