Wii: Please tell me theres a fix to this issue.

Discussion in 'Wii - Hacking' started by kamran.klik, Jul 30, 2010.

  1. kamran.klik
    OP

    Newcomer kamran.klik Newbie

    Joined:
    Jul 30, 2010
    Messages:
    4
    Country:
    United States
    Hey guys.

    I've found myself in quite an odd situation involving my Wii. I'm new to the homebrew scene and soft-modded my Wii about 2 or so months ago. Today, I came home from work to find that something was wrong with my wii. While I was gone, my little brother and his friend had attempted to play an original copy of an NTSC version of Super Mario Galaxy 2. Apparently, the game started up and began to update. I found this quite strange considering I had a 4.2U softmodded wii; i didn't think it would need to update! but it did nonetheless. My brother powered off the Wii mid-update fearing that it would in fact brick the wii.
    Now when I turn on the wii i am confused. Several things seem to be working quite normally, such as WiiMC which runs with no issues. Yet USBLOADER takes me to a black screen listing "exception dsi occurred""stack dump" and "code dump". Neogamma also doesnt function as it should. It starts up, but doesnt display the same options that I had before. (such as the ability to choose where i wanted to load the game from; sd, dvd, usb etc.)
    My wii system menu seems to be working perfectly along with the wii settings menu.

    Some facts about my wii:
    It is an NTSC.
    system menu version 4.2U
    and my homebrew channel works.
    I did not install preloader and bootmii on my wii. (which i now regret.)

    I haven't a clue what seems to have gone wrong! I don't even know why the wii tried to update when it was already at 4.2.
    I wonder, is it possible my CIOS's were wiped out? Such as the ones needed to run Neogamma and USBLOADERgx?

    Any help that can be given would be greatly appreciated. I'm seriously shocked this has happened and would really love to ameliorate this terrible situation.
    Thank you very much GBAtemp community!
     
  2. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    Remod the wii using xzxeros guide from the top of the board.
     
  3. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    Just run cios38-r17 installer, use ios250 and install. Then everything will work for you.
     
  4. kamran.klik
    OP

    Newcomer kamran.klik Newbie

    Joined:
    Jul 30, 2010
    Messages:
    4
    Country:
    United States
    thank you very much for the swift reply icebrg5. have you seen any previous situations similar to mine?
     
  5. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Your cIOS (which USB Loader can't run without) was stubbed in the update. It's a fairly common problem.
     
  6. kamran.klik
    OP

    Newcomer kamran.klik Newbie

    Joined:
    Jul 30, 2010
    Messages:
    4
    Country:
    United States
    oh okay, so i should just run cios38-r17 using ios250 and all shall return to normal?
    by the way, thank you all for the input. you guys are absolutely awesome.
     
  7. icebrg5

    Member icebrg5 GBAtemp Addict

    Joined:
    Apr 1, 2007
    Messages:
    2,326
    Country:
    United States
    You could use Rev19 as well since its the latest version.
    I've used it since it came out and haven't had any issues other then triiforce will not work with it.

    Also Rev20 is supposed to be out tomorrow.
     
  8. kamran.klik
    OP

    Newcomer kamran.klik Newbie

    Joined:
    Jul 30, 2010
    Messages:
    4
    Country:
    United States
    wow, i re-softmodded my wii from the start and all is in working order again!
    i would like to thank each and every one of you guys. you've really saved my ass!
     
  9. BobTheJoeBob

    Member BobTheJoeBob The most optimistic person on the temp. :)

    Joined:
    Aug 2, 2009
    Messages:
    1,691
    Location:
    London
    Country:
    United Kingdom
    In case your wondering why it updated, the latest firmware is 4.3 not 4.2 anymore.
     
  10. mauifrog

    Member mauifrog DA KINE WiiHacker

    Joined:
    Jan 21, 2010
    Messages:
    1,585
    Country:
    United States
    The SMG2 has a 4.2 update, it will always try to remove ios249 and stub it as long as the version number is low.

    Use priiloader and block updates, this is what every guide will tell you to do.
     
  11. dn_angel000

    Member dn_angel000 Phantom User

    Joined:
    Apr 27, 2010
    Messages:
    592
    Country:
    United States
    Don't 4get 2 reinstall Hermes v4/5!! lol
     

Share This Page