wii plays backups but not originals

Discussion in 'Wii - Hacking' started by steplay29, Sep 5, 2010.

  1. steplay29
    OP

    steplay29 Advanced Member

    Newcomer
    74
    6
    Jun 10, 2009
    belfast
    hi all,

    friend dropped a wii around to me tonite to have a look at as he says it is not playing originals.he got it softmodded a year ago and has cios rev 17 installed and neo gamma r8 he thinks.

    problem is he was given the last airbender (original)as a present,puts it in shows up in disc channel but when he goes to play it screen just stays black.he told me he can play a backup of metroid other m through neogamma no problem at all,so does anyone have a clue as to why it will not play the original last airbender?have not had a chance to test any other originals yet.

    his system set up in 3.2e.he might have starfall installed have to check that first.
     
  2. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
    Steplay29, You missed syscheck report in Your post.
     
  3. PeregrinFig

    PeregrinFig A miserable little pile of secrets

    Member
    667
    0
    Jun 18, 2010
    United States
    Michigan
    My best guess is that maybe, it being a newer game, it needs an IOS to run that his Wii doesn't have installed (which isn't required for Other M). If it is a problem where only backups run, couldn't he just try ripping and burning it and see if the backup works?
     
  4. Skyline969

    Skyline969 MENUdo Afficionado

    Member
    2,207
    8
    Nov 18, 2008
    Canada
    Saskatchewan
    I'd probably update whatever I could - NeoGamma, IOSes, even the System Menu (to 4.2 only, I don't know what the status on 4.3 is but I know it kills homebrew). Try launching the game via NeoGamma... maybe it'll work there instead of the disc channel.
     
  5. mike333

    mike333 GBAtemp Advanced Fan

    Member
    708
    61
    Aug 30, 2010
    Poland
    Not after HBC update.
     
  6. steplay29
    OP

    steplay29 Advanced Member

    Newcomer
    74
    6
    Jun 10, 2009
    belfast
    my god you guys are fast at replying,thanks lol.have updated my own system to 4.3e using the safe upgrade program and i can play anything at all.was just wondering if i upgraded his system to either 4.2e or 4.3e would that install the correct ios's or would i still have to install the corrct ios's to run the game.when he inserts the last airbender into the wii it does not ask for a update so i guess he has starfall installed.