wii Pal game on NTSC wii

Discussion in 'Wii - Backup Loaders' started by Razzyness, Sep 24, 2011.

Sep 24, 2011

wii Pal game on NTSC wii by Razzyness at 11:17 AM (15,799 Views / 0 Likes) 10 replies

  1. Razzyness
    OP

    Newcomer Razzyness Advanced Member

    Joined:
    Mar 5, 2011
    Messages:
    60
    Country:
    United States
    I can't seem to play pal games at all on my wii. I'm using USB loader gx and NTSC games run fine.. of course..
    Is there a way to play pal games ... My game will load but it is black and white and the screen flickers.. I only have one pal game to test this on.
    I'd really like to play Xenoblade in english.
     
  2. FIX94

    Global Moderator FIX94 Global Moderator

    Joined:
    Dec 3, 2009
    Messages:
    6,547
    Location:
    ???
    Country:
    Germany
    Set the video mode to force NTSC, and maybe activate some video patches.
     
  3. Razzyness
    OP

    Newcomer Razzyness Advanced Member

    Joined:
    Mar 5, 2011
    Messages:
    60
    Country:
    United States
    I have tried setting it to force NTSC but what Video patches ? I'm using USB loader GX Maybe perhaps its just this particular game?
    Shouldnt most "Force NTSC" video mode work for pal iso ? :
     
  4. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden
    Hm, have you tried setting your Wii to regionfree in Priiloader?
    I havnt had any issue playing NTSC backups on my PAL wii (dont even have to force PAL [​IMG] )
     
  5. Razzyness
    OP

    Newcomer Razzyness Advanced Member

    Joined:
    Mar 5, 2011
    Messages:
    60
    Country:
    United States

    you have to set your wii to regionfree...? mean my wii can play the game but it has black and white screen flicker due to the different video... I wonder if this is fixable at all... .__.

    I'm trying to run a PAL iso backup of Final Fantasy The Crystal Bearers on my NTSC wii, but I just can't get it to run at all. If it runs I'd hear the audio or at times while playing with USB loader gx's setting the screen is black and white and flickers. I've tried forcing the video mode to NTSC but nothign works... Please tell me there is a way to over pass this ? OTL I really want to play and most games downloaded are PAL regions :/
     
  6. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden

    Well I set my Wii to regionfree the same time I modded it, so I havnt tried any out-of-region game without that setting...

    But have you tried another loader? I dont know, maybe thats the problem. Try cfg loader.
     
  7. Razzyness
    OP

    Newcomer Razzyness Advanced Member

    Joined:
    Mar 5, 2011
    Messages:
    60
    Country:
    United States
    This game is just not working for me. Everyone just says to force video mode to NTSC but all I get is a black screen.... :/
     
  8. Cuber

    Member Cuber GBAtemp Regular

    Joined:
    Jan 29, 2009
    Messages:
    295
    Location:
    England
    Country:
    United Kingdom
    I think that's because TV's here are able to run PAL and NTSC, in the US most don't... [​IMG]
     
  9. Razzyness
    OP

    Newcomer Razzyness Advanced Member

    Joined:
    Mar 5, 2011
    Messages:
    60
    Country:
    United States

    Yeah, only the newer released TVs here have support for both.. But even on my newer tv I'm not sure how to play with the display or if it's supposed to automatically switch to PAL mode.


    The TV I use to play wii games is an old tv. But forcing video mode to NTSC should work shouldnt it ? Maybe I need to update something ? I'm not sure ? the ios ? I'm going out on a limb here.. I really want to play XENOBLADE. Maybe it's just this specefic game, final fantasy chronicles that is like this.
     
  10. jadawin

    Newcomer jadawin Member

    Joined:
    Nov 22, 2008
    Messages:
    23
    Location:
    Athens
    Country:
    Greece
    Maybe you should try another loader. I have a black pal wii and I use uLoader-v5.1E and MightyLoader_v16 which both play Pal and NTSC just the same.
    Also, try to update to 4.3U. Maybe that's the solution.
     
  11. Lucif3r

    Member Lucif3r GBAtemp Maniac

    Joined:
    Sep 10, 2011
    Messages:
    1,464
    Country:
    Sweden

    Oh, I didnt know that. Weird [​IMG]
     

Share This Page