Wii No Longer Launches/Reads Games

Discussion in 'Wii - Hacking' started by shadowmanr6, Jan 9, 2009.

  1. shadowmanr6
    OP

    shadowmanr6 Advanced Member

    Newcomer
    64
    0
    Jan 9, 2009
    United States
    As the title states my softmodded (backup launcher) wii no longer launches games, either legit or backup. Worked just the other day and has suddenly stopped working, says unable to read disk for real games or goes straight to black screen for backup copies, havent gotten a chance to sit down and really look at it, but any ideas before i start sweating?
    Thanks ahead of time.
     
  2. digitydogs

    digitydogs 404 Error: Member Not Found

    Member
    1,352
    0
    Oct 19, 2008
    United States
    Md,US
    Your laser may be dead or dirty... you may have installed something that fucked up your IOS.
     
  3. shadowmanr6
    OP

    shadowmanr6 Advanced Member

    Newcomer
    64
    0
    Jan 9, 2009
    United States
    i havent installed anything special for almost a month, and its the same setup as other systems ive done for other family members and they're running fine, if its the lens dirty, any writeups on how to clean it?
     
  4. davedeluxe

    davedeluxe GBAtemp Regular

    Member
    115
    0
    Jan 8, 2009
    Gambia, The
    perhaps your drive is broken? you can only try to uninstall all cios stuff etc. or instal a new system menu, perhaps it helps.
    otherwise take contact to nintento and take care of your warrenty.
     
  5. digitydogs

    digitydogs 404 Error: Member Not Found

    Member
    1,352
    0
    Oct 19, 2008
    United States
    Md,US
    cleaning the lens, take the wii apart and clean it off with a SOFT NON FUZZY STATIC FREE cloth.
     
  6. shadowmanr6
    OP

    shadowmanr6 Advanced Member

    Newcomer
    64
    0
    Jan 9, 2009
    United States
    thanks guys, appreciate it, i'll jsut skip the hassle and remove all the softmod and just send it in if possible, appreciate it [​IMG]