Wii NAND Backup gives an error Ret =2

Discussion in 'Wii - Hacking' started by spart111, Jun 6, 2013.

  1. spart111
    OP

    spart111 Newbie

    Newcomer
    2
    0
    Jun 6, 2013
    United States
    Hello. I just tried doing a NAND backup and every time it stops at 3/4 of the way through on the first block line and I get this error "RET = 2" Has anyone seen this before? Does anyone know how to fix it? I have an original NAND backup from when I first modded my Wii but I don't want to restore it and lose everything. The system works fine other than I can't do an updated NAND backup. Any advice would be appreciated.

    Thanks

    Adam
     
  2. drottning

    drottning amateur wii hacker

    Newcomer
    60
    14
    May 30, 2013
    johto (roaming)
    have you tried using another SD card?
     
  3. Hielkenator

    Hielkenator GBAtemp Psycho!

    Member
    4,219
    385
    Feb 7, 2010
    Netherlands
    Is the dump you are trying to restore the dump of Wii you are trying to restore?

    You could try building a new dump using ohneswanzenegger, if the nand dump is corrupted.
     
  4. spart111
    OP

    spart111 Newbie

    Newcomer
    2
    0
    Jun 6, 2013
    United States
    that was it. it worked when i tried another sd card. interesting that it won't work with my current sd card.
     
  5. drottning

    drottning amateur wii hacker

    Newcomer
    60
    14
    May 30, 2013
    johto (roaming)
    great! glad i could help

    if you want you could try formatting your SD card? the one that would not work i mean