Wii MotionPlus titles not working?

Discussion in 'Wii - Backup Loaders' started by Goofy Time, Jul 8, 2011.

  1. Goofy Time
    OP

    Goofy Time GBAtemp Fan

    Member
    359
    13
    Feb 12, 2007
    United States
    Sorry if I'm out of the loop here, but I recently got a MotionPlus and I wanted to try it out. The problem is, amongst the three titles I have (Wii Sports Resort, Flingsmash, and Wii Play Motion) they all fail to load in Configurable USB Loader. The Wii ___ titles fail and boot me to the system menu, whereas Flingsmash actually causes my system to lock up. I'm going to assume that because I'm still on a 3.something firmware that I am missing one of Nintendo's updates to support MotionPlus (I assume this because I was missing the Wii Speak support through an update, so MH Tri wouldn't work). Can anyone help me narrow down this issue?

    I deeply assume it's some IOS file I don't have, but if someone can specifically help me, that'd be nice.
     
  2. arjaylight

    arjaylight Advanced Member

    Newcomer
    65
    1
    Jun 17, 2009
    you need to watch the motion plus video from original disc (one time only). or use d2xv6 cios
     
  3. Goofy Time
    OP

    Goofy Time GBAtemp Fan

    Member
    359
    13
    Feb 12, 2007
    United States
    And how do I watch it exactly from the loader? Do I have to select a certain .dol or something?

    And would that fix the issue for all three titles?
     
  4. Ryoku83

    Ryoku83 GBAtemp Fan

    Member
    324
    3
    Apr 14, 2011
    Canada
    Yes you should be able to watch the movie with the alt dol method
     
  5. petspeed

    petspeed GBAtemp Advanced Fan

    Member
    531
    50
    Nov 13, 2009
    Use alt. dol to load player.dol from Wii Sports Resort. See the video to the end (app. 3 minutes) and the Wii will reboot. Go to your loader and disable alt. dol again and all motion plus games schould work now.
     
  6. FIX94

    FIX94 Global Moderator

    Global Moderator
    6,818
    8,110
    Dec 3, 2009
    Germany
    ???
    Or even easier solution: Install cIOS249 d2x and update cfg-loader to v70.