Wii motion plus works only with one of my 2 wiimotes

Discussion in 'Wii - Hardware, Devices and Utilities' started by jaouad, Jul 2, 2010.

  1. jaouad
    OP

    Member jaouad GBAtemp Regular

    Joined:
    Sep 25, 2008
    Messages:
    130
    Country:
    Netherlands
    So I just bought a black wii motion plus and I plugged it on my black wii mote. It worked nice and I was enjoying my first few minutes with wii sports resort. Soon the thing stopped working and the game didn't recognize my movements at all. After pressing home I noticed that the buttons still work and that only the sensor stuff was.. corrupted.. don't know exactly. So after replugging it, it worked again for 10 minutes and than repeated the same problem. This didn't stop so I thought my wii motion plus was faulty.

    I thought let me try playing with my white wii remote, so I plugged the black motion plus peripheral on my white remote. It worked flawlessly. No issue's no stress for hours and hours. Plugged it on my black wiiremote again and the same problem occured after 10 minutes.

    My question is why? What's wrong with my black wiimote. Does anyone recognize this issue

    Thanks in advance

    Edit: the black wii remote works perfect without the peripheral, and also with the nunchck
     
  2. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    are yoy using a cheap black wiimote(you know ebay shit)?, if you are then that maybe the problem
     
  3. jaouad
    OP

    Member jaouad GBAtemp Regular

    Joined:
    Sep 25, 2008
    Messages:
    130
    Country:
    Netherlands
    Yes I am. I knew that was the problem when it didn't work on my black wii mote but it works excellent on my white one. Is there some kind of explenation?
     
  4. pepxl

    Member pepxl GFX W!Z4RD

    Joined:
    Jun 19, 2009
    Messages:
    3,263
    Country:
    United Kingdom
    yeah they are cheap knock offs and not endorsed by Ninty, you can tell by checking the screws used, they should be triwing screws but if its a cheapy they are screwed together with philips screws
     
  5. jaouad
    OP

    Member jaouad GBAtemp Regular

    Joined:
    Sep 25, 2008
    Messages:
    130
    Country:
    Netherlands
    No, mine has triwing screws. Maybe more advanced knock offs lol. But I sent the guy a complaint and he's going to send me a new one that has been tested and works if I had to believe him.

    I still don't understand why it works so well on my white wii remote. I thought it was my black wiimote that had a problem.
     
  6. jaouad
    OP

    Member jaouad GBAtemp Regular

    Joined:
    Sep 25, 2008
    Messages:
    130
    Country:
    Netherlands
    I found out, it's one of my wiimotes and has nothing to do with the wiimotion plus. It works great on my other wii remote.

    What could be wrong, the plug? If anyone is known with this issue please inlight me [​IMG]
     
  7. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,661
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
    If a Nunchuck works well with it (try it in something like Wii Sports Boxe to see if it detects movement correctly), it's most likely that the cheap knock-off has some problems with it.

    You might also try connecting the Nunchuck thru the Motion+ and repeat the same test as above, and see if it does work. That'd give us a little more to work on [​IMG]
     
  8. jaouad
    OP

    Member jaouad GBAtemp Regular

    Joined:
    Sep 25, 2008
    Messages:
    130
    Country:
    Netherlands
    I have been doing all sorts of stuff before coming to the conclusion that it's the wiiremote. Games with just the nunchuck work nice but did get a message once that the nunchuck wasn't connected while it was.

    With wii motion plus it works for 10 minutes in games that only requite the wii motion plus and than the sword just goes in circles and nothing works, not even the pointer, only the wii remote buttons.

    Archery with the nunchuck makes the arrow sometimes shoot itself, as if the connection with the nunchick interupts for a milisecond and after 2 minutes it stops working and like with wii sword fighting only the buttons on the wii remote work but pointer doesn't.

    There's something wrong with the plug connection I think. I managed to dissamblee the wii remote and t ried to push on the plug. Didn't effect anything. I couldn't find anybody with the same issue. Guess I got ripped with a faulty wii remote. It came with my newest black wii after my previous broke. The 2 wii remotes I got from back then work better than my new black one
     
  9. raulpica

    Supervisor raulpica With your drill, thrust to the sky!

    Joined:
    Oct 23, 2007
    Messages:
    10,661
    Location:
    _____________ PowerLevel: 9001
    Country:
    Italy
    Yeah, probably. If you're not savvy with tinkering on PCBs and electronics, the best thing you could do is just to get another WiiMote [​IMG]
     

Share This Page