Wii messed up! Please try and help.

Discussion in 'Wii - Hacking' started by mavenjynx, Jun 2, 2010.

Jun 2, 2010
  1. mavenjynx
    OP

    Newcomer mavenjynx Newbie

    Joined:
    Jun 2, 2010
    Messages:
    3
    Country:
    United States
    Ok I tried to update my Wii using a softmod pack from http://jessevaughn.com/?p=285
    After I got to Step 4 – Upgrade your System Menu 4.1, I noticed I could not use the WAD manager to install the ios60patched.wad. Just a black screen. So I decided to try usbloader to see if it would still work and no luck, just black screen. The only thing that loaded was the Homebrew channel, but nothing I tried to load from the homebrew channel would work. So I used Nintendo's update server to try to update to 4.2 and got an error but still show 4.2 in the wii menu? Is there anyone that knows anything about what is going on or what else I can try? Thanks.

    I have a WiiKey installed if that can help me out any?
     
  2. muck chucker

    Member muck chucker GBAtemp Regular

    Joined:
    Sep 21, 2008
    Messages:
    161
    Country:
    United States
    Try using the sticky update in the main page see if that helps sounds like your cios was missing
     
  3. mavenjynx
    OP

    Newcomer mavenjynx Newbie

    Joined:
    Jun 2, 2010
    Messages:
    3
    Country:
    United States
    could 't get anything to load from the Homebrew channel. Tried to reinstall the homebrew channel with bannerbomb with no luck. Can't load original disc either. So do I have a nice new paper weight?
     
  4. Riley

    Member Riley GBAtemp Maniac

    Joined:
    Mar 9, 2009
    Messages:
    1,123
    Location:
    BC Canada
    Country:
    Canada
    You cant run discs ? Try running a wii system update to 4.2 and following this guide to mod your wii. If your discs still dont read then you might need to clean your lens.
     
  5. ocdetective

    Member ocdetective GBAtemp Advanced Fan

    Joined:
    Mar 19, 2008
    Messages:
    601
    Country:
    Malaysia
    Is your Wii already softmodded or did you happen to miss the bit saying "If you have not softmodded your wii yet THIS IS NOT THE GUIDE FOR YOU TO START OFF WITH"? If its the former which version of wad manager are you using and have you confirmed success in installing cIOS 249 rev 17 plus you have an IOS with trucha bug?
    If its the latter well you are reading the wrong guide.
     
  6. mavenjynx
    OP

    Newcomer mavenjynx Newbie

    Joined:
    Jun 2, 2010
    Messages:
    3
    Country:
    United States
    Thanks for the reply. I first installed a WiiKey about ??? 2-3 years ago then softmoded it around the time of USBloaders so I could play from the HDD.
     

Share This Page