Wii making humming noise

Discussion in 'Wii - Hacking' started by newfire01, Jul 4, 2009.

  1. newfire01
    OP

    newfire01 Member

    Newcomer
    44
    0
    Jun 17, 2006
    United States
    Bay Area, CA
    Sorry if this is the wrong forum to ask this.
    After following the Ultimate System Menu 4 guide and even installing cioscorp, my wii has been making a pretty noticeable "hum" sound when it is turned off. I'm not sure what exactly is making the noise, but it does not sound like a harmful sound. Is this normal? Thanks.
     
  2. jesuschristmonke

    jesuschristmonke GBAtemp Regular

    Member
    282
    0
    Jun 13, 2008
    United States
    The Global Economic Plantation
    Do you happen to be playing Wii Music?
     
  3. UranusKiller

    UranusKiller TranceMaster

    Member
    960
    3
    Feb 9, 2009
    Redcar, England, UK.
    disc spinning? installed preloader?
     
  4. newfire01
    OP

    newfire01 Member

    Newcomer
    44
    0
    Jun 17, 2006
    United States
    Bay Area, CA
    Ok so the problem WAS the spinning disk. And I do have preloader installed (as well as bootmii if that makes a difference). So is there any way to stop the disk from spinning after shutting the system off? Or will I have to eject it everytime. Thanks!
     
  5. Emeraldman94

    Emeraldman94 GBAtemp Fan

    Member
    312
    2
    Dec 22, 2008
    United States
    Yes, I had the same issue, I uninstalled preloader, because I had bootmii as a boot 2!!

    To uninstall preloader you need to reinstall the wii system menu!

    YOu must install it via wad, and is illegal!! It may not be shared here!!!

    PM me if you want it!! :-)
     
  6. UranusKiller

    UranusKiller TranceMaster

    Member
    960
    3
    Feb 9, 2009
    Redcar, England, UK.
    try adding the ignore standby or something it is in preloader menu. save it.
    then test, don't just remove preloader because of it. i know mine doesn't do it.
     
  7. olliepop2000

    olliepop2000 GBAtemp Fan

    Member
    457
    0
    Apr 4, 2009
    North West UK
    or just join in and hum along with it....
     
  8. newfire01
    OP

    newfire01 Member

    Newcomer
    44
    0
    Jun 17, 2006
    United States
    Bay Area, CA
    Looks like I won't be joining in on the humming... thanks UranusKiller, the "ignore standby" setting did the trick! [​IMG]
     
  9. olliepop2000

    olliepop2000 GBAtemp Fan

    Member
    457
    0
    Apr 4, 2009
    North West UK
    lol good stuff, its worth having preloader installed.
     
  10. Donkey Punch

    Donkey Punch Member

    Newcomer
    25
    0
    Feb 26, 2009
    United States
    Did you ever figure out what tune it was humming?
     
  11. UranusKiller

    UranusKiller TranceMaster

    Member
    960
    3
    Feb 9, 2009
    Redcar, England, UK.
    great, new it would sort the problem out [​IMG]