Wii LU65- (install IOS?)

Discussion in 'Wii - Hacking' started by thunderspider, Mar 23, 2010.

Mar 23, 2010
  1. thunderspider
    OP

    Newcomer thunderspider Member

    Joined:
    Oct 20, 2009
    Messages:
    44
    Country:
    Brazil
    Hello, good morning, well, i have a problem with the endless ocean 2, that needs the IOS 56, and i dont have it. But, i've heard that if i install CIOS on a wii with serial number above LU64, it can brick. So, this is just for CIOS, or IOS too?What about the wiiware games? my wii is 3.4, with serial LU65
     
  2. linuxares

    Member linuxares GBAtemp Maniac

    Joined:
    Aug 5, 2007
    Messages:
    1,387
    Country:
    Sweden
    Its safe to update your IOS files, but its not safe to downgrade all of them.
    I recommend you update to 4.2.
     
  3. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    some new wii's can't downgrade their IOSs, but all wii's can install the most recent version of IOSs, so install the most up to date version of IOS56, it wont brick your wii

    check out nus auto downloader to help u update IOSs, system menus, channels, etc. (all offline)

    btw, no cios can brick ur wii, cios's are installed to slots that aren't used in normal wii operations, so even if u install a somehow corrupt cios, it can't brick u
     
  4. toejam316

    Member toejam316 GBAtemp Regular

    Joined:
    Apr 20, 2007
    Messages:
    259
    Country:
    New Zealand
    You give the average user too much credit.
     

Share This Page