Wii Letterbomb not appearing on the messageboard!

Discussion in 'Wii - Hacking' started by BrainXTrejo, Aug 25, 2011.

Thread Status:
Not open for further replies.
  1. BrainXTrejo
    OP

    Newcomer BrainXTrejo Newbie

    Joined:
    Aug 25, 2011
    Messages:
    2
    Country:
    Netherlands
    Hey guys,

    So this morning my friend finally convinced me to install homebrew on my Wii using the new Letterbomb, because my Wii has the latest firmware 4.3E. But it just ISNT working! I don't know what i'm doing wrong. I followed all sorts of tutorials in the greatest detail. This is what I did:

    - downloaded Wii Letterbomb from this website: http://please.hackmii.com/ YES I clicked 4.3E and YES I double checked my Mac adress. Then I clicked cut the red wire (also tried cut the blue wire, kinda desperate here..).
    - I am using a SD card (not HC...may this be the problem?) I also use for my 3DS. It is a SD card Toshiba 2 gig. Before I copied the letterbomb to my SDcard, I copied some memory from my Wii to the SD card and now it has a 'private' map in it and I thought that was necessary (I also tried without the private map, not working though). Then I copied all of the components in the zipfile to the ROOT of my SD card. Yes the ROOT, so not in any of the maps placed in the Sdcard (also tried to place it in different maps in the privatemap).
    - And this is the part I get most frustrated of...where is the letterbomb?? I know it's red and has a bomb in it it CANT be missed right? Yes i let it load (for about 20 minutes? >.>) for all the messages to appear and scrolled more than 2 months back and some weeks in the future lol. I turned on the Wii in many different ways: still on, put sdcard in - turned off, sd card in, turn on - power off, sdcard in, power in, turn on - connected to the internet - not connected to the internet...

    I even tried using a 2 gig microSDcard from memorex in a memorex microsd adapter. I don't have any more SD cards. I also tried not to copy the whole zipfile but only the boot file and/or hackmii.

    Am I the retard here? I dont even CARE. I just wanna play my Wii [​IMG] Somebody knows what i'm doing wrong?

    Thank you,
     
  2. KiiWii

    Member KiiWii GBAtemp Psycho!

    Joined:
    Nov 17, 2008
    Messages:
    3,177
    Country:
    United Kingdom
    nevermind.
     
  3. BrainXTrejo
    OP

    Newcomer BrainXTrejo Newbie

    Joined:
    Aug 25, 2011
    Messages:
    2
    Country:
    Netherlands
    Got it working end of topic
     
Thread Status:
Not open for further replies.

Share This Page