Homebrew Wii Homebrew USB loader black screen and disc install help

SirFisher

New Member
OP
Newbie
Joined
Sep 16, 2018
Messages
1
Trophies
0
XP
58
Country
United States
Hi all, I am new to the Wii soft modding scene as of a week ago and was wondering if anyone here could lend me some advice.

Unfortunately, I cannot follow many guides on the internet because my schools Wifi cannot be connected to by the Wii. As the title suggests I am having trouble using a USB loader on my Wii. I purchased the said Wii off of ebay, a black RVL-101 with 4.3U.

Before starting any form of an installation I did a hard drive format within the Wii itself. The SD card I am using for installation is a 32gb sdhc card and has not had any errors and the hard drive for games is a 256gb samsung flash drive.

I understand that flashdrives are a recipe for trouble to begin with, but after formatted to FAT32 and when I load games onto it with the WiiBackupManager program, the games I put into thw WBFS folder are in fact recognized, but whenever I launch one it sometimes tells me to attach the wrist strap and then is a black screen. For super smash brothers brawl, it loads to the now loading message and stays there. It also incorrectly reports the hard drives free space, but, it still reads teh config file which I edit on my computer to change the IOS of the loader and games so that I do not have to worry about the program crashing in the settings screen.


Here is a syscheck as of the last combination I checked today.

[/
SysCheck HDE v2.4.0 HacksDen Edition by JoostinOnline, Double_A, R2-D2199, and Nano
...runs on IOS58 (rev 6176).

Region: NTSC-U
System Menu 4.3U (v513)
Priiloader installed
Drive date: 12.07.2010
Homebrew Channel 1.1.2 running on IOS58

Hollywood v0x21
Console ID: 170343714
Console Type: Wii
Shop Channel Country: United States (49)
Boot2 v4
Found 68 titles.
Found 50 IOS on this console. 5 of them are stubs.

IOS3 (rev 65280): Stub
IOS4 (rev 65280): Stub
IOS9 (rev 1034): No Patches
IOS10 (rev 768): Stub
IOS11 (rev 16174): Trucha Bug, NAND Access
IOS12 (rev 526): No Patches
IOS13 (rev 1032): No Patches
IOS14 (rev 1032): No Patches
IOS15 (rev 1032): No Patches
IOS16 (rev 512): Stub
IOS17 (rev 1032): No Patches
IOS20 (rev 16174): Trucha Bug, NAND Access
IOS21 (rev 1039): No Patches
IOS22 (rev 1294): No Patches
IOS28 (rev 1807): No Patches
IOS30 (rev 16174): Trucha Bug, NAND Access
IOS31 (rev 3608): No Patches
IOS33 (rev 3608): No Patches
IOS34 (rev 3608): No Patches
IOS35 (rev 3608): No Patches
IOS36 (rev 3608): No Patches
IOS37 (rev 5663): No Patches
IOS38 (rev 4124): No Patches
IOS40 (rev 16174): Trucha Bug, NAND Access
IOS41 (rev 3607): No Patches
IOS43 (rev 3607): No Patches
IOS45 (rev 3607): No Patches
IOS46 (rev 3607): No Patches
IOS48 (rev 4124): No Patches
IOS50 (rev 16174): Trucha Bug, NAND Access
IOS51 (rev 4864): Stub
IOS52 (rev 16174): Trucha Bug, NAND Access
IOS53 (rev 5663): No Patches
IOS55 (rev 5663): No Patches
IOS56 (rev 5662): No Patches
IOS57 (rev 5919): No Patches
IOS58 (rev 6176): USB 2.0
IOS60 (rev 16174): Trucha Bug, NAND Access
IOS61 (rev 5662): No Patches
IOS62 (rev 6430): No Patches
IOS70 (rev 16174): Trucha Bug, NAND Access
IOS80 (rev 16174): Trucha Bug, NAND Access
IOS202[60] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
IOS222[38] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
IOS223[38+37] (rev 4, Info: hermes-v4): Trucha Bug, ES Identify, NAND Access, USB 2.0
IOS224[57] (rev 65535, Info: hermesrodries-v6): Trucha Bug, NAND Access, USB 2.0
IOS236[36] (rev 65535, Info: rev 3351): Trucha Bug, ES Identify, NAND Access
IOS249[56] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
IOS250[57] (rev 65535, Info: d2x-v10beta52): Trucha Bug, NAND Access, USB 2.0
IOS254 (rev 65281): BootMii
BC v6
MIOS v10
Report generated on 09/16/2018.

Before attempting this process I looked through many videos online and couldn't follow them at all because I cannot connect to the internet on my Wii and most of them skipped over many steps and did not provide up to date links or advice. I did my softmod from the complete sg guide I found on google and attempted to follow it through to the USBLoaders section.

As for the homebrew itself, I used the please.hackmii letterbomb, pretty self explanatory to do.

My first step was to make a copy of the system immediately after homebrewing with bootmii so I can revert at any point to try a new combination of setups.

Next when researching through the completesg backup launchers installation website I found out I needed to install to IOS' 249 and 250. I followed the google cios guide and installed the IOS' as wads from the NUS Downloader through the d2x-cios-installer on my Wii.
  • 0000000100000038 -> 5661 -> IOS56-64-v5661.wad
  • 0000000100000039 -> 5918 -> IOS57-64-v5918.wad

I then downloaded the rev 1268 USBLoaderGX software directly from the links I found on the forum and installed the UNEO forwarder with MMM.

I have tried specifying the launching OS as 58, but that just doesn't allow it to see the USB plugged in to slot 0 (one closest to rubber feet and the bottom, oriented so that you can read Wii on the front)

When I attempt to install a game from a disc (I have tried both my Mariokart Wii and SSBB) the program almost instantly freezes and has not progressed beyond 1% over many tries. The program also sometimes freezes when I am in the settings tab.

I have also attempted to use WiiFlow and it also freezes up immediately after starting the disc installation.

(As a side note, I know that all of the roms which I have are functioning clean roms because my Dolphin emulator can play every single one without errors and when I try and load those same roms on the Wii I am greeted by a black screen.)


I have also tried following the hackmii installation and I ended up with the same errors, I have a feeling I skipped some large and prevalent step in my installation process, the whole soft modding approach is not rocket science.


If there are any steps that you would like more information on or clarity, please let me know.

Thank you so much for your help,

-Fish

p.s. I apologize for no links or hyperlinks to the programs and guides I used, as a new member I cannot do that yet.

--Edit, grammar
 
Last edited by SirFisher,

Cyan

GBATemp's lurking knight
Former Staff
Joined
Oct 27, 2002
Messages
23,420
Trophies
2
Age
43
Location
Engine room, learning
XP
14,515
Country
France
I understand that flashdrives are a recipe for trouble to begin with, but
So, you know flashdrives have problems, but you didn't thought that maybe your issue was because of the flashdrive?
didn't you thought you could make a test without using flashdrive, just to see if the problem was your setup or the flashdrive knowing it's recipe for trouble and ... seeing you are having troubles.

to me it seemed obvious : I have troubles ... I know the thing I used is source of trouble, but I persist not understanding what could be the problem.


hint : don't use flashdrive.
the problem is compatibility on the console, not on PC. Of course flashdrives are working fine on PC (they are sold for that reason), and wiibackupManager will work fine, files will be copied without issue.
the flashdrive issue is once you plug it to the Wii, they don't work with cIOS, and work only in read mode.
- you can't dump disc (read mode)
- you can't play wii games (no cIOS)
- you risk corrupting your data (IOS58 in write mode : cover download, nintendont memory card access, etc.)

I would never understand why people still persist on using flashdrive, even less when they already know they should not...


as for your other setup, it looks fine.
hackmii installer, install hbc, install d2x base 52 (not 53), you have bootmii IOS, you have all proper IOS version and base.
your setup is good, don't try to change it randomly in hope to fix your compatibility issue, the problem is hardware not software. if one day you think the problem is software, first ask here and we will confirm (some games need specific software setup, but doing it randomly is not a good idea).
 
Last edited by Cyan,
General chit-chat
Help Users
    kenenthk @ kenenthk: Life is a giant prick