Wii homebrew channel dosent work

Discussion in 'Wii - Hacking' started by gettfo, Jun 10, 2008.

  1. gettfo
    OP

    gettfo Member

    Newcomer
    1
    Jun 2, 2008
    United States
    Well title says it all, am I missing something, or does it not work?

    All I see is this screen: And my wii motes get disconnected so I cant press "A" or "1 + 2"

    [​IMG]

    thanks
     
  2. deba94

    deba94 GBAtemp Fan

    Member
    2
    Aug 23, 2007
    Canada
    Toronto, Canada
    Thats the homebrew launcher "channel". It's pretty much obsolete....

    This is the homebrew channel: http://hbc.hackmii.com/
     
  3. gettfo
    OP

    gettfo Member

    Newcomer
    1
    Jun 2, 2008
    United States
    Okay.. how do I install it without zelda? My wii has a wiikey.. does that help?
     
  4. blueskies

    blueskies GBAtemp Advanced Fan

    Member
    3
    Nov 14, 2003
    United States
    Santa Barbara, CA
    just burn the iso to a dvd and run it since you have a chip.
     
  5. teq

    teq GBAtemp Maniac

    Member
    0
    May 13, 2008
    United States
    Another prime example of why Google will always prevail...
     
  6. gettfo
    OP

    gettfo Member

    Newcomer
    1
    Jun 2, 2008
    United States
    Okay thanks sorry about that, it works now. But any homebrew app loads, but disconects my wimotes, why?
     
  7. manias

    manias GBAtemp Maniac

    Member
    2
    Aug 7, 2007
    Netherlands
    search already! [​IMG]
     
  8. gettfo
    OP

    gettfo Member

    Newcomer
    1
    Jun 2, 2008
    United States
    Just tell me you fool!
     
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice