wii has yellow color on screen when i turn it on

Discussion in 'Wii - Hacking' started by fst312, Dec 31, 2009.

Dec 31, 2009
  1. fst312
    OP

    Member fst312 GBAtemp Fan

    Joined:
    Nov 4, 2008
    Messages:
    482
    Location:
    New York
    Country:
    United States
    When I turn on my Wii, It has a yellowish tint. this happened some time ago when ocarina was used on usb loader gx.i just got my internet to work again and thought updating my loader would help but it didn't and now if i'm correct i'm seeing a blue tint to.
     
  2. Elritha

    Member Elritha GBAtemp Addict

    Joined:
    Jan 24, 2006
    Messages:
    2,037
    Country:
    Canada
    Could be a hardware fault. Does this tint remain all the time?
     
  3. fst312
    OP

    Member fst312 GBAtemp Fan

    Joined:
    Nov 4, 2008
    Messages:
    482
    Location:
    New York
    Country:
    United States
    it appears hen i go on usb loader gx or start a game up through disc channel.
     
  4. fst312
    OP

    Member fst312 GBAtemp Fan

    Joined:
    Nov 4, 2008
    Messages:
    482
    Location:
    New York
    Country:
    United States
    i just got a thought in my head i haven't tried bootmii yet to see if the problem fixes. i am hoping this isn't a hardware problem.

    EDIT
    when i take my sd card out of my wii everything is all fixed up i thing i just got to delete something from my sd card.
    if problem occurs again i will post again.
     
  5. fst312
    OP

    Member fst312 GBAtemp Fan

    Joined:
    Nov 4, 2008
    Messages:
    482
    Location:
    New York
    Country:
    United States
    i think i gave some wrong info when i started this thread.after just turning on my wii the problem with the yellow tint doesn't appear on my screen.it seems i'm free to play what ever games i want.the problem occurs only when i go into usb loader gx.it doesn't happen right away though.so what i did was delete usbloader gx channel which i updated today hoping that would solve the problem which it didn't. i downloaded the latest channel today USB Loader GX r815 - ULNR.wad all my problems seemed to gone till i went to the update screen.while it was updating i got that yellow tint again.it stays on the no matter what game i choose go to system menu until i power off.
    the last game i installed with this was new super mario wii and i belive someone in my house tried using ocarina with out in codes being downloaded.

    if anyone had this kind of problem before and solved it please tell me how fixed it.
     
  6. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    Maybe your TV is dying...
     
  7. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    or worse, it was murdered..
     

Share This Page