Wii GoldenEye 007 Freezes on logos.

Discussion in 'Wii - Backup Loaders' started by xFanthomx, Dec 26, 2014.

  1. xFanthomx
    OP

    xFanthomx Member

    Newcomer
    20
    0
    Dec 26, 2014
    Italy
    I own a Firmware 4.2 Pal Wii softmodded with Wiiflow, UsbLoaderGX and Configurable USB Loader. All the .iso files downloaded work fine (Both NTSC and PAL) except for this one. I've downloaded both versions of this game and both of them don't work on my system with any of the Usb Loaders. I've tried several settings combinations in the settings of each loader but the game Always freeze at the logos and after the Metro-Goldwyn Mayer logo. The Drive the games are in is a TDK Usb Flash drive formtted to the wbfs format (Using WBFS Manager).

    Could I have some help? I really want to play this game..
    Thanks in advance.
     
  2. xFanthomx
    OP

    xFanthomx Member

    Newcomer
    20
    0
    Dec 26, 2014
    Italy
    The .iso file isn't corrupted. The game works fine on Dolphin emulator.
     
  3. Lacius

    Lacius GBAtemp Guru

    Member
    6,110
    2,443
    May 11, 2008
    United States
    I believe Goldeneye requires a cIOS that uses IOS57 as a base. It is likely you are trying to use cIOS249, which usually uses IOS56 as a base, and/or you don't have a cIOS with base IOS57 installed. cIOS250 typically uses IOS57 as a base, so I would try loading the game with that.

    If you want to be sure, post a sysCheck to see what's installed on your system.
    https://gbatemp.net/threads/posting-a-system-check.300279/

    If you need to update your IOS/cIOS files, drag your sysCheck into ModMii.
    https://gbatemp.net/threads/modmii-for-windows-official-support-topic.207126/
     
    TeamScriptKiddies likes this.
  4. xFanthomx
    OP

    xFanthomx Member

    Newcomer
    20
    0
    Dec 26, 2014
    Italy
    Apologizes if it's in Italian. Do I have to regenerate it in english?
    System Check:
    Warning: Spoilers inside!
     
  5. Lacius

    Lacius GBAtemp Guru

    Member
    6,110
    2,443
    May 11, 2008
    United States
    You do not need to republish your sysCheck in English. ;)

    If you look where it says IOS249[37], that means you are using cIOS249 with IOS37 as a base. This is what's causing your incompatibility issues. I suggest you drag your sysCheck into ModMii and allow it to download the necessary files you need to update your Wii with the recommended cIOS files. Among other things, it will install cIOS249 with IOS56 as a base, and it will install cIOS250 with IOS57 as a base. If you run Goldeneye with cIOS250, it should work perfectly.

    https://gbatemp.net/threads/modmii-for-windows-official-support-topic.207126/
     
    TeamScriptKiddies likes this.
  6. xFanthomx
    OP

    xFanthomx Member

    Newcomer
    20
    0
    Dec 26, 2014
    Italy
    ModMii Downloaded a bunch of IOS wads. I found and installed (using a wad manager) the cIOS250 making it a selectable option in "Load Ios". Didn't work. The game runs but still crashes on logos. (Also i found a bunch of new apps like Priiloader and Ios Patcher or something. Did I overlook them?)
     
  7. gburgue

    gburgue GBAtemp Regular

    Member
    145
    18
    Nov 12, 2011
    Argentina
    Goldeneye 007 PAL requires a cIOS that uses IOS56 as a base, according Wii Backup Manager.
     
  8. Lacius

    Lacius GBAtemp Guru

    Member
    6,110
    2,443
    May 11, 2008
    United States
    You should have followed ModMii's instructions and installed all the WADs. Assuming gburgue is correct, you actually need to run the game with the version of IOS249 ModMii would have had you install.
     
  9. xFanthomx
    OP

    xFanthomx Member

    Newcomer
    20
    0
    Dec 26, 2014
    Italy
    Allright, now I installed every single wad file contained in the Wad folder created by modmii. I also installed PriiLoader.
    Here's the new SysCheck. Is something missing?
    Warning: Spoilers inside!

    Surprisingly, Running it with IOS250 still freezed during logos, however, with 249, It reached the "No save data" screen where it asked me to create a new save file. It froze again. I've been using the PAL version until now. I'll test the NTSC version.
     
  10. Lacius

    Lacius GBAtemp Guru

    Member
    6,110
    2,443
    May 11, 2008
    United States
    Like I said above, it should work with IOS249, not IOS250 like I mistakenly said earlier.
     
  11. xFanthomx
    OP

    xFanthomx Member

    Newcomer
    20
    0
    Dec 26, 2014
    Italy
    Yeah I ran 250 just to be sure. It's allright. I'll try one more time with the PAL version hitting A as fast as I can to create a new save state and hopefully access the Menu screen.
     
  12. xFanthomx
    OP

    xFanthomx Member

    Newcomer
    20
    0
    Dec 26, 2014
    Italy
    Looks like my Wii hates this game; neither NTSC wants to work. I guess I'll stick to another FPS game. Thank you anyway for all your help.
     
  13. Lacius

    Lacius GBAtemp Guru

    Member
    6,110
    2,443
    May 11, 2008
    United States
    I know you said it works with Dolphin, but it still sounds like a bad dump to me.
     
  14. xFanthomx
    OP

    xFanthomx Member

    Newcomer
    20
    0
    Dec 26, 2014
    Italy
    For whatever reason this also happens with other games, all by Activision. Call of Duty World at war, Freezes randomly in-game with a buzzing sound. Rapala ProBass Fishing, It also crashes during Logos and (If i got past the main menu) In-Game. What's wrong with Activision games? They all crash the same way! Am I the only one facing this problem?
     
  15. Lacius

    Lacius GBAtemp Guru

    Member
    6,110
    2,443
    May 11, 2008
    United States
    Have you tried using another USB drive?
     
  16. xFanthomx
    OP

    xFanthomx Member

    Newcomer
    20
    0
    Dec 26, 2014
    Italy
    I've been thinking about using an HDD istead of a USB. Thanks for the tip I'll try.
     
  17. xFanthomx
    OP

    xFanthomx Member

    Newcomer
    20
    0
    Dec 26, 2014
    Italy
    Ugh, I found yet 2 other games that crash in-Game. What's weird, is that they freeze with the same buzzing sound. Is that normal? Anyway, the other 2 games are Need For Speed Carbon (Freezes after pursuit or/and a crew conquers a location) and Boom Blox (Freezes randomly in-game). I hope this problem gets fixed with the HDD I'll soon buy.
     
  18. xFanthomx
    OP

    xFanthomx Member

    Newcomer
    20
    0
    Dec 26, 2014
    Italy
    I found the fix for this error. Finally. I knew that there was something in common here with all these games, the way they freezed with the same Buzzing sound. I fixed this error launching these games using cISO224. Golden Eye and BoomBlox now work fine. No more freezes. I haven't tested it on NFS Carbon, but I'm sure it will work.