Wii GC Homebrew Loader giving a code dump

Discussion in 'Wii - Hacking' started by Krestent, Dec 31, 2009.

Dec 31, 2009
  1. Krestent
    OP

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Hello,

    I recently acquired an SD Gecko and have decided to try and run SD-Boot. However, when I try to run that MIOS patcher that came with the GC homebrew Launcher, I get a code dump. Is there any version that works? I tried to just use Waninkoko's MIOS v3, but it doesn't seem to work with the loader.
     
  2. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    theres wiigators one as well that works if u can find it
     
  3. Krestent
    OP

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    So wiigator's MIOS is verified to work with the homebrew launcher? I'll go find it.
     
  4. DKAngel

    Member DKAngel GBAtemp Advanced Fan

    Joined:
    Jan 5, 2009
    Messages:
    659
    Location:
    Perth,Australia
    Country:
    Australia
    well both work for me but yes wiigators actually works as well, u do need ios249 installed to get these work also
     
  5. Krestent
    OP

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    That's not a problem, my wii is totally softmodded: 4.0U, cIOS38 rev14, Waninkoko cMIOS rev3, USB loading...
     
  6. Krestent
    OP

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Doesn't work: Error loading dol from Front-SD.

    Tried both Waninkoko cMIOS v3 and Wiigator v4. Is there a way to get the patcher that came with it to work?
     

Share This Page