Wii Gator Backup Launcher Black Screen

Discussion in 'Wii - Emulation and Homebrew' started by pandawii, Oct 4, 2009.

  1. pandawii
    OP

    pandawii Newbie

    Newcomer
    4
    0
    Oct 4, 2009
    Hi
    i have got wii gators backup launcher 0.3 gamma and whenever i launch it no matter what game i use i get a black screen and it stops responding
    it used to work when i had system 4.1 and wii gator 0.3 beta but now i have 4.2 and gamma it doesnt
    any suggestions
    thanks
    alex
     
  2. death2all333

    death2all333 Newbie

    Newcomer
    3
    0
    Sep 20, 2009
    Canada
    Well, the 4.2 update was made especially for getting rid of homebrew so that would explain your problem. Look into downgrading your wii verion to 4.1 again and also get neogamma, the updated version of wiigator's backup launcher.

    Death2all333 [​IMG]
     
  3. pandawii
    OP

    pandawii Newbie

    Newcomer
    4
    0
    Oct 4, 2009
    ok tried the download and no joy , does the same thing
    andy idea how to downgrade the wii
    ive been trawling the net and nothing that i can see works on 4.2e
    btw would the eventually hack it around the upgrade
    thnks 4 ur help
     
  4. wrettcaughn

    wrettcaughn Misunderstood Moral Elitist

    Member
    3,785
    863
    Mar 14, 2009
    United States
    You updated to 4.2, did you do it via Nintendo or Waninkoko's updater? If you did it via Nintendo, you need to reinstall your cIOS as the 4.2 update overwrites all cIOS.
     
  5. AbraCadvr

    AbraCadvr GBAtemp Regular

    Member
    133
    3
    Aug 29, 2005
    Canada
    Saint-Lin-Laurentides,Quebec
  6. pandawii
    OP

    pandawii Newbie

    Newcomer
    4
    0
    Oct 4, 2009
    hi
    thanks for that guide
    tis what i needed
    thank u soooo much u havemade my day
    thnks again
    alex