wii games random freeze with usb loaders

Discussion in 'Wii U - Hacking & Backup Loaders' started by mportn, Jan 30, 2015.

  1. mportn
    OP

    mportn Member

    Newcomer
    11
    1
    Jan 30, 2015
    Hello everyone,



    i softmodded my vwii like a week ago. i tried a lot of different games, im using cfg loader and usb loader gx but for some reason almost all of the games ( mario galaxy 1, fire emblem radiant dawn, smooth moves, wii sport resort, red steel 2, metroid prime 1 from trilogy etc) keep freezing at random times. mario galaxy and fire emblem usually (which i played the most ) freeze after 30-60 min of playtime.
    The games are on an Usb stick from cn memory 64 GB stick fat 32 formatted with wbfs manager and the games converted with wbfs manager.

    Games that i didnt have problems with: zelda SS ( though it " freezed " one time -link kept walking but monters didnt attack ) and xenoblade - but i havent played it more then 30 mins

    i used d2x-v10-beta52-vWi cios and allready tried to reinstall it.
    cIOS236 i installed that too
    https://gbatemp.net/threads/full-vwii-softmod.339899/ thats the guide i followed.
    sometimes it also happens that when i want to load the cfg loader i get a black screen or a game wont load in the starting menu and it freezes.

    I would be very thankful if someone would try to help me
     
  2. mportn
    OP

    mportn Member

    Newcomer
    11
    1
    Jan 30, 2015
    sysCheck v2.1.0b19 von Double_A und R2-D2199, Nano
    ...laeuft auf dem IOS58 (rev 6432).

    Region: Unbekannt
    Systemmenue 4.3 (v610)

    Laufwerksdatum: 12.07.2012
    Homebrewkanal 1.1.2 benutzt IOS58
    HomebrewFilter ist nicht installiert
    Hollywood v0x21
    Konsolen-ID: 617667269
    Boot2 v0
    Es wurden 67 Titel gefunden.
    Es wurden 35 IOS gefunden, von denen 0 funktionslos (Stub) sind.

    IOS9 (rev 1290): Keine Patches
    IOS12 (rev 782): Keine Patches
    IOS13 (rev 1288): Keine Patches
    IOS14 (rev 1288): Keine Patches
    IOS15 (rev 1288): Keine Patches
    IOS17 (rev 1288): Keine Patches
    IOS21 (rev 1295): Keine Patches
    IOS22 (rev 1550): Keine Patches
    IOS28 (rev 2063): Keine Patches
    IOS31 (rev 3864): Keine Patches
    IOS33 (rev 3864): Keine Patches
    IOS34 (rev 3864): Keine Patches
    IOS35 (rev 3864): Keine Patches
    IOS36 (rev 3864): Keine Patches
    IOS37 (rev 5919): Keine Patches
    IOS38 (rev 4380): Keine Patches
    IOS41 (rev 3863): Keine Patches
    IOS43 (rev 3863): Keine Patches
    IOS45 (rev 3863): Keine Patches
    IOS46 (rev 3863): Keine Patches
    IOS48 (rev 4380): Keine Patches
    IOS53 (rev 5919): Keine Patches
    IOS55 (rev 5919): Keine Patches
    IOS56 (rev 5918): Keine Patches
    IOS57 (rev 6175): Keine Patches
    IOS58 (rev 6432): USB 2.0
    IOS59 (rev 9249): Keine Patches
    IOS62 (rev 6942): Keine Patches
    IOS80 (rev 7200): Keine Patches
    IOS236 (rev 65535): Trucha Bug, ES Identify, NAND Zugriff
    IOS249[56] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
    IOS250[57] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
    IOS251[58] (rev 21010, Info: d2x-v10beta52-vWii): NAND Zugriff, USB 2.0
    IOS512 (rev 7): NAND Zugriff, USB 2.0
    IOS513 (rev 1): NAND Zugriff, USB 2.0

    Bericht wurde am 31.12.2014 generiert.



    here it is, its in german though :s kein patch = no patch, nand zugriff = nand access
     
  3. mportn
    OP

    mportn Member

    Newcomer
    11
    1
    Jan 30, 2015
    can you explain that to me.
    i dont have modmii ( i dont even know what it is, but appearently it checks your cios and updates them? )
    I tried to google modmii syscheck updater but all versions i saw were only for the wii 1 with a headline to not use it on wii u's vwii
     
  4. demauk

    demauk Newbie

    Newcomer
    7
    1
    May 21, 2009
    Canada
    Edmonton
    I'm on the same boat as you, mportn. Do you have a different brand of HDD, or even a USB stick, and try from there? In another thread a person that also had this issue resolved it by switching to a different HDD.
     
    Chuardo likes this.
  5. mportn
    OP

    mportn Member

    Newcomer
    11
    1
    Jan 30, 2015
    Yeah to anyone with the same problem.. try to change your device you safed your game isos on.
    The usb stick didnt work for me, i switched to an external HDD and it didnt freeze anymore.
     
  6. tswntk

    tswntk GBAtemp Advanced Fan

    Member
    666
    136
    Aug 6, 2012
    Switzerland
    NEVER USE MODMII for vWii
     
    TotalInsanity4 likes this.