wii games don't show up on usbloader gx (need help urgent)

Discussion in 'Wii - Backup Loaders' started by DarkRioru, Feb 27, 2016.

  1. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,946
    417
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    when I loaded usb loader gx, there was no wii games on the menu... it shows a blank icon but when I click on it, no image shows up... can someone help me, I'm expecting my cousin over and I need this fixed pronto...
     
  2. mammastuffing

    mammastuffing GBAtemp Regular

    Member
    107
    24
    Aug 7, 2015
    Is your HDD plugged in? Is it connected to the correct USB-socket?
     
  3. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,946
    417
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    yes... its connected to the left usb socket... if the wii flat on its side, its considered the top one...
     
  4. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,946
    417
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    yes its in the correct place... I am using wbfs files and its not giving me any image on my wii games..
     
  5. GreyWolf

    GreyWolf GBAtemp Psycho!

    Member
    3,946
    760
    Mar 2, 2015
    United States
    Check and make sure you have Wii games turned on in the title filter. (Looks like an old console cartridge in the toolbar.)

    The normal homebrew USB slot is the one closest to edge of the console no matter the orientation.
     
    Last edited by GreyWolf, Feb 28, 2016
  6. DarkRioru
    OP

    DarkRioru Akage Chan's Servent

    Member
    1,946
    417
    Aug 29, 2015
    United States
    Fluffing Akage Chan's Tail
    the wii filter is on... they are there... its just whenever I click on it, it has a black screen where I would regularly see the menu animation...